Desktop overlay auto-enables when starting Spotify

Solved!

Desktop overlay auto-enables when starting Spotify

pacmaniacdk

Plan:  Premium

Device: PC

Operating System Windows 10

 

Desktop overlay continues to auto-enable itself, even tho the slider is set to OFF.

How log can it take you to fix this extreamly annying bug. COME ONE guys!

 

Quick fix please!

2018-11-19 21_12_24-Window.png
Reply

Accepted Solutions
Marked as solution

Mantisentil

Hello @thorstenthorben 🙂

 

This problem is a known issue and it is under investigation. You can read more and get updated about it here.

 

Hope you have a nice day 🙂

View solution in original post

20 Replies

AdvancedGamerHH

Same Problem here, every restart of Spotify (when Windows Starts or if I close and start it again) the Switch remains on "off" but the Overlay is enabled.

 

I have to switch it on and off again.

Really Anoying.

masterhwilson

Same here, only started acting up after most recent Spotify update.

IkkeHenriksen

Same with the newest version... 
I cant even turn it off! 
So I´m runnning an older version, which I have to reinstall every restar 😞

TromboneFreak

Same here

 

Plan

Premium

Country

United States

Device

Desktop version 1.0.93.244.g1e3a05e7

Operating System

Windows 10 1809

 
 

Snerax

Also have this problem, I had the same problem a few months back, but it started working eventually. 
Windows 10
Spotify build: 1.0.93.244.g1e3a05e7

Rebellz

The amount of time it takes to fix this issue it's embarrassing. It's not even the first time this problem occur, come on.

thorstenthorben

Fix it already, **bleep** it! This problem occurs now and then for more than 6 months now!

Work around is to enable and disable it again. Seems some internal config flag/value gets reset every time when an update is released, but the GUI isn't showing this value somehow..

Marked as solution

Mantisentil

Hello @thorstenthorben 🙂

 

This problem is a known issue and it is under investigation. You can read more and get updated about it here.

 

Hope you have a nice day 🙂

NikitaDanila

Same problem on build 1.0.93.244.g1e3a05e7

HeinrichMull

Same problem under Windows 10 Version 1803. 
Spotify 1.0.93.244.g1e3a05e7 (Windows Store-Version)

musicfond

This issue can happen absolute, but taking this long to fix it? Either they don't care or are just incompetent.

ha966

Turning it on and off at CTRL + P works for me, but I'd have to re-enable it every time I start my Spotify client. Pretty annoying 😞

HeinrichMull
That's the problem. It resets everytime you close and open Spotify.

fhsx

Just updated (1.0.94.262.g3d5c231c). Still have the problem.

OverlayBug

google " HideVolumeOSD " and " Volume² "

IkkeHenriksen

Works first time you install it.. After a restart it returns!
Have just tried on 5 pc 😞

OverlayBug

try enabling both " HideVolumeOSD " and " Volume² " to auto startup when you restart your pc

fhsx

Update to 1.0.95.289.g342899da
Still have the problem.

CCXD

yes that's what makes it so sad. known bug for 6 months, fixed once, and now it's back again. **bleep**s

Suggested posts