Announcements

Desktop overlay shows chrome.exe even if it is turned off

Solved!

Desktop overlay shows chrome.exe even if it is turned off

rampamato

 

Plan

Premium

Country 

Finland

 

Device

PC

Operating System

Win 10

 

My Question or Issue
Issue #1

So after the latest spotify patch 1.1.8.439.g8502297d the overlay that pops up when you switch songs etc. comes on automatically even if it's turned off everytime spotify is restarted but the tab in settings says it's off. Also it doesn't say anything else than chrome.exe when you switch songs.

Issue #2

If you play a playlist and click on the song image in the bottom left corner it used to go straight to the song in the playlist. Now it just picks a random song in the playlist and goes to that. So if im listening to Midlight Oil - Earth sun and mood, it should go to that, but instead it goes to Kamelot - The Human Stain in my playlist.

spotify.jpg
Reply

Accepted Solutions
Marked as solution

Sebasty

Hey @rampamato 

 

About the second issue, is the playlist sorted when this happens? If yes, it's a known issue currently being looked into. See this Issue thread for more information.

 

About the chrome.exe issue I recommend that article @benoitrichard gave. It will also fix the problem with Chrome "hijacking" media keys. 🙂

 

Let me know how it goes!

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

7 Replies

TerraHailey

Also having this problem. It's really annoying.

Marked as solution

Sebasty

Hey @rampamato 

 

About the second issue, is the playlist sorted when this happens? If yes, it's a known issue currently being looked into. See this Issue thread for more information.

 

About the chrome.exe issue I recommend that article @benoitrichard gave. It will also fix the problem with Chrome "hijacking" media keys. 🙂

 

Let me know how it goes!

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

PolleDK

Same issue here.

 

Turns out it is Chrome that does it. Fixed by following the link provided further up.

rampamato

The chrome.exe infact did dissappear with the provided link solutions.

As for the playlist issue it was a sorted playlist so that's on the works as well it seems. Thank you

AlexMarcos

Disable Media Overlays on Chrome and Edge browsers
1. For that, visit about:flags page and search for “Media Session”

2. Select Disabled for the following flags and relaunch the browser.

1. “Media Session Service”

2. “Hardware Media Key Handling”.

You need to perform above things by visiting about:flags page in Edge and Chrome separately.

pawraf71

Hi,
just paste: 
chrome://flags/#hardware-media-key-handling into the chrome address box
then press CTRL+F
type Hardware Media Key Handling into the given searching box
and once you found, mark disable option.
It will remove chrome.exe overlay.

cheers!

Capture.JPG

Suggested posts

Env: prod