I have full internet connection, but it says I'm offline?

Solved!
Reply

Re: I have full internet connection, but it says I'm offline?

Edited
Roadie
‎2017-12-17 03:04 AM

Problem One: Are you all using the vanilla windows  internet settings? I no longer have this problem and though I have put somewhere that I have solved the problems with Spotify, and I have finally, simply beyond me. My sysstem broke down one time after another since solving the problem. One solution that works, now is to start another user account. One trip after another to viruses, porn, ransomw. I no longer have several of the operating systems programs and the internet settings are bleeped up. The new account will give you all a new system. Install Spotify on that and come back. Tell me if it worked.  Also, the problem no longer exists on linux nor windows 10 nor Vista.

WIN_20171203_01_33_33_Pro.jpg

I need Help

Casual Listener
‎2017-12-18 04:30 PM

Hello,

 

I need help because my spotify is offline all the time even when my internet connection is working just fine and ive tried everything like changing resulution, checking to see if the offline setting was on but it wasnt and then i read that i could try to relogging.

But when i tried that i couldn't log in via facbook when i clicked the button nothing happened and i tried reinstalling it too please help!

 

I need Help

Casual Listener
‎2017-12-18 04:33 PM

Hello,

 

I need help because my spotify is offline all the time even when my internet connection is working just fine and ive tried everything like changing resulution, checking to see if the offline setting was on but it wasnt and then i read that i could try to relogging.

But when i tried that i couldn't log in via facbook when i clicked the button nothing happened and i tried reinstalling it too please help!

 

Re: I have full internet connection, but it says I'm offline?

Newbie
‎2018-01-02 04:55 AM

after I logout and log back again.it  still says offline then I tried to uninstalled and installed again the app. I can't login. I just join premium. what can i do?

 

Highlighted

Re: I have full internet connection, but it says I'm offline?

Regular
‎2018-01-02 08:39 PM
Hi Capple...I'm frustrated with Spotify too. I've tried to delete my
question but keep getting emails from other members who think I have an
answer, although I've already shared the steps I took to try to remedy
this. All I did was disengage my WiFi then reboot and that seemed to make
the difference. IDK y...not techno savvy enough to answer that. Maybe
that will work for you? Good luck!

Re: I have full internet connection, but it says I'm offline?

Newbie
‎2018-01-09 02:34 PM

I do not have access to the Control Panel on my work computer, therefore I cannot uninstall and reinstall. It is saying that I'm Offline. How can I fix this???

Re: I have full internet connection, but it says I'm offline?

Casual Listener
‎2018-01-13 01:17 PM

Same for me **bleep** well, have trid to delete everything that has to do with spotify in AppData\Local and in the Roaming folder still doenst work..... I have the latest Windows 10 update..... Think this thread need to be re-opend

Cdsadasdadapture.JPG

Re: I have full internet connection, but it says I'm offline?

Music Fan
‎2018-01-13 06:21 PM

What always worked for me is while still in the Spotify app turning off internet, and if using Wi-Fi, going to settings and log in again with the Wi-Fi server you were connected with. After you’ve completed that go back to the Spotify app and it should be working again. 

If that didn’t work another option is logging out of spotify and then logging back but I’m not sure about that one. If nothing works you can also try just deleting the app and downloading it again, takes a little more time but usually does the work.

Re: I have full internet connection, but it says I'm offline?

Newbie
‎2018-01-13 09:06 PM

i havent done anything about facebook when it comes to spotify but im offline ......

Re: I have full internet connection, but it says I'm offline?

Casual Listener
‎2018-01-13 11:09 PM

yeah i have done the same and it still doesn´t work, I think it might be something in register somewhere that the problem is 

SUGGESTED POSTS