Music does not play on Windows 10 desktop app

Solved!
Reply
Highlighted

Music does not play on Windows 10 desktop app

agnee
Casual Listener

Plan

Premium

Country

the Netherlands

Device

Lenovo IdeaPad 710S

Operating System

Windows 10

 

My Question or Issue

Music does not play on the windows app. I can listen to it on the web player and my android app on my phone, but not on the desktop app for Windows 10. It lets me switch between all three devices and music plays perfectly on my phone and the web player, but whenever I connect with it to my computer, the music continues "playing", just without any sound.

 

I've tried resetting and redownloading the app any times with no results.

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Music does not play on Windows 10 desktop app

Rock Star 15
Rock Star 15

Hey @agnee

 

It might be just muted. Check the Windows Volume Mixer:

1. right-click on the speaker icon on Taskbar

2. select 'Open Volume Mixer'

 

You'll see various (open) programs and their volule sliders. Check if Spotify is muted or not. If it's not muted, try muting and unmuting it, then restart Spotify.

 

You can also check the sound options by going to Settings - System - Sound and clicking on "App volume and device preferences". There you can check if the sound device (output) assigned to Spotify is one you want to use, and whether the program is muted or not.

 

Let me know how it goes :)

SebastyRock Star 15
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
2 Replies
Solution!

Re: Music does not play on Windows 10 desktop app

Rock Star 15
Rock Star 15

Hey @agnee

 

It might be just muted. Check the Windows Volume Mixer:

1. right-click on the speaker icon on Taskbar

2. select 'Open Volume Mixer'

 

You'll see various (open) programs and their volule sliders. Check if Spotify is muted or not. If it's not muted, try muting and unmuting it, then restart Spotify.

 

You can also check the sound options by going to Settings - System - Sound and clicking on "App volume and device preferences". There you can check if the sound device (output) assigned to Spotify is one you want to use, and whether the program is muted or not.

 

Let me know how it goes :)

SebastyRock Star 15
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Music does not play on Windows 10 desktop app

agnee
Casual Listener

It worked, thank you so much!

SUGGESTED POSTS