Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Music won't playback, but podcasts do.

Solved!

Music won't playback, but podcasts do.

Plan

Premium

Country

UK

Device

PC

Operating System

Windows 10

 

My Question or Issue

On my PC the play button is disabled for all music. Podcasts still seem to play.

I can play music on my PC through the web browser player.

All other devices are ok.

 

 

Reply

Accepted Solutions
Marked as solution

Hey @benjamin2017,

 

Thanks for your reply and for the info shared 🙂

 

Just to confirm, did you follow the steps in this article for a clean reinstall? If yes, please let us know.

 

On another note, is this happening over WiFi? 3G/4G? Both? Do you notice any difference if you switch the internet red you're using? If possible, you can create a hotspot with your phone. Give it a try and let us know how it goes
 

Lastly, is this happening on a different Windows OS computer? It’d be awesome if you could check. You can ask for the computer of a relative or a friend to open your account and check. 
 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

View solution in original post

4 Replies

Hey there @benjamin2017,


Thanks for the post.


Can you let us know what troubleshooting you've done so far? Also, do songs play if you play them from artist pages, search or a playlist/ album?

 

Looking forward to your reply.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I have reinstalled the app and cleared the files. That is all.

 

I have just tried various means of searching, navigating library etc and no won't play anything.

 

*edit* playlists DO play!

Marked as solution

Hey @benjamin2017,

 

Thanks for your reply and for the info shared 🙂

 

Just to confirm, did you follow the steps in this article for a clean reinstall? If yes, please let us know.

 

On another note, is this happening over WiFi? 3G/4G? Both? Do you notice any difference if you switch the internet red you're using? If possible, you can create a hotspot with your phone. Give it a try and let us know how it goes
 

Lastly, is this happening on a different Windows OS computer? It’d be awesome if you could check. You can ask for the computer of a relative or a friend to open your account and check. 
 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Just did another clean install and its sorted. Strange because I did do this once before!

thanks.

Suggested posts