New Premium User: Windows10 No LOCAL FILES option

Solved!
Reply
Highlighted

New Premium User: Windows10 No LOCAL FILES option

Casual Listener

I finally got fed up with Amazon and read I could upload my personal music library (many original works of my own) to Spotify.  I signed up for premium and in SETTINGS - I can find NO option to search my desktop files for LOCAL FILES.

 

I've spent 1.5 hours trying.

 

I had Spotify when it originally came out (and liked it) and remember it not being to difficult but this has stumped me.

 

I also re-downloaded the latest Windows 10 Desktop app from Spotify and reinstalled.

2020-05-23 11_39_37-Spotify Premium.png
2020-05-23 11_39_18-Spotify Premium.png
2020-05-23 11_38_44-Spotify Premium.png
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: New Premium User: Windows10 No LOCAL FILES option

Casual Listener
Thank you. I found a work around by installing an older version of desktop
app.

View solution in original post

2 Replies
Highlighted

Re: New Premium User: Windows10 No LOCAL FILES option

Moderator
Moderator

Hey @TheRightJB,

 

Thanks for reaching out about this here in the Community.

 

Spotify is often testing and this means you might see something different on the app, or get different features to try only temporarily. It'd be great for you to check this Spotify Answer for more info about test features.

 

Regarding this, there's a Community Idea suggesting the option to allow switching between the previous and the current look of your Desktop app. You can take a look at it here if you'd like to know more. Make sure to add your +VOTE as well as subscribe to stay up-to-date with all the related developments.

 

Hope you'll find this helpful. Have a nice day!

MarioModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"There's more to living than only surviving." - Dexter Holland
Highlighted
Solution!

Re: New Premium User: Windows10 No LOCAL FILES option

Casual Listener
Thank you. I found a work around by installing an older version of desktop
app.

View solution in original post

SUGGESTED POSTS