No playback and only skips tracks

Reply

No playback and only skips tracks

amustian
Visitor

Plan

Free

Device

Desktop PC

Operating System

Windows 10

 

Hi everyone. I have used spotify for years and never encountered this. For some reason whenever I hit play, I get no audio and the tracks continue skipping one track to the next immediately one after the other. This started yesterday, I opened the desktop app, did a search for a new albulm, and hit play. I got an error at the top saying it could be played, but then noticed it was skippiung tracks. I thought it was just that particular albulm, but when I tried to play other things today same problem (though no error at the top). I have restarted the app, my computer, done a clean unistall and reinstall, have restarted again. Have checked to make sure no other conflicting programs are running, and yet still have the same issue. Help appreciated. Thanks!

 

 

 

1 Reply

Sebasty
Rock Star 18
Rock Star 18

Hey @amustian 

 

I'd suggest checking if your audio playback device is set as default for Spotify. If you plugged something into the audio port recently or used usb audio devices, this might happen as Spotify uses the default audio device for playback. 🙂

 

Try this:

1. right-click on speaker icon on Taskbar;
2. select "Playback devices" in the menu;

3. make sure your device is set as Default.

Then you can try restarting Spotify.

 

Let me know how it goes 🙂

SebastyRock Star 18
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS