Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Pausing Spotify Playback "Mutes" ALL Audio Playback On My Computer


Pausing Spotify Playback "Mutes" ALL Audio Playback On My Computer

Hi, everyone.

I installed a Windows update today. After the update, Spotify seems to be acting strangely. Like the title says, pausing audio playback mutes all other sound output on my computer, including my web browser, and games on Steam.
I tried Googling around for a solution, and found a webpage from the Spotify community that advertises itself as a solution to my problem, however, I keep getting the error "You do not have sufficient privileges for this resource or its parent to perform this action.

Click your browser's Back button to continue.". Google "pausing spotify pauses all sound on computer", it should be the first result, if you want to see it for yourself.

I've restarted my computer, disabled and reenabled my audio output device, restarted Spotify, everything (minus reinstalling Spotify, yet, since that's kind of a last ditch effort). I'm (or should be) on the most recent build of Windows 10, and am on version " (Windows Store version)" of Spotify.

Any help would be appreciated!


Accepted Solutions
Marked as solution

There is a fix everyone!


Just go to Edit -> preferences -< Display options and disable "Show desktop overlay when using media keys"


This fixed my issue atleast. 


Thanks to @johbuldmann for finding this. 

View solution in original post

26 Replies

Same problem on Mac when using bluetooth - especially a problem on Chrome browser

Exact same issue, all of my computer's sound is muted when I pause spotify, started after the windows update. Issue persisted after a complete reinstall of spotify, that's not a fix, no need to redownload all your songs for nothing. 

My guess the issue is something to do with windows itself, my headphones have been actuing up since the update also, as well as the volume mixer and sound settings have been rearranged. Seems like fishy timing for those changes to not have something to do with this pausing issue. If I find a fix I'll put it under this thread.

I have the same issue on Mac OS High Sierra. Pausing Spotify mutes sound from Chrome and Safari, but only when I'm using Bluetooth for audio playback. I've seen others describing this problem and suggesting that it might have something to do with the Bluetooth-playlist that logs which devices you've connected in the past.

Same issue, haven't find a solution 😞

Same issue. I have to change my audio source to something else and switch back, or close chrome and re-open for it to work again. Very frustrating! 

same exact issue! abut after after reading the responses/comments above me, it seems the issue is with the bluetooth device so i just turned my headphones and on off to reset the connection and that seemed to solve the issue (and this seems like an easier option than closing & re-opening my browser).

I can confirm your Bluetooth suspicion. But it only seems to affect speakerphones. Other BT devices without a microphone don't behave that way.

While Windows 10 is part of the factor, so is Spotify. NO other  media application breaks sound in Chrome except Spotify. Pressing pause does something on a deeper hardware/software level than anybody else's software does. I have resorted to muting the spotifty stream and keeping it playing, otherwise have to jump through so many hoops to get audio working and I pause CONSTANTLY, and use Youtube frequently. This is infuriating and frustrating. 

I'm having this issue as well. To recreate

  1. Connect bluetooth earphones
  2. Start spotify program but don't play anything - audio in chrome still works at this point
  3. Start playing audio in spotify - this mutes audio in Chrome even after pausing the track
  4. To fix issue, quit spotify fully

Spotify version:

OS: macOS High Sierra 10.13.5

Earphones: Sennheiser 6.00 CX bluetooth earphones


Have had the same exact problem and for almost 2 months, but i just found out it is also happening in with itunes which should mean the problem is in windows? Because i am 100% sure it's not my BT headphones since they have worked fine for more than 2 years. 


No one have a solution yet? I dont want to use the online webplayer anymore, it's**bleep**.

Also having this issue and it's been driving me nuts for a month or 2 now. I also have to resort to just leaving Spotify playing on mute and skipping back on the missed tracks until I am done.



Is there really no solution for this yet? Have had this problem for literally 4 months making me pretty much unable to use spotify on my desktop.



same issue on Win10 with bluetooth headphones.


I've done some more experimenting and I think this issue might be related to aptX which is the bluetooth codec used when listening to music through bluetooth earphones.


When my computer is using a difference bluetooth codec (SSO for example) the issue does not occur (though the audio quality is aweful due to bluetooth limitations). I've tried this on a mac which switches to SSO when I'm using the mic on my earphones.


So if I'm using the mic then the issue doesn't occur


I'll test this out on my windows work computer next week to see if it's the same there. 

Marked as solution

There is a fix everyone!


Just go to Edit -> preferences -< Display options and disable "Show desktop overlay when using media keys"


This fixed my issue atleast. 


Thanks to @johbuldmann for finding this. 

I have only tested this briefly but it appears to have worked for me too. Thank you!

This worked for me as well. Thank you!!!

Same here at two diffrent machines with Bluetooth headset

On my android phone - oneplus 3t and on my Windows 10 laptop (dell xps 15 9570)

When I pause spotify - I lose all the audio on the device.

I think it has something to do with the spotify app


You are my hero!!!  I have been trying to solve that for ages.  Thanks so much!!!

Suggested posts