Pausing Spotify Playback "Mutes" ALL Audio Playback On My Computer

Solved!
Reply

Pausing Spotify Playback "Mutes" ALL Audio Playback On My Computer

DuskArgentum
Newbie

Hi, everyone.

I installed a Windows update today. After the update, Spotify seems to be acting strangely. Like the title says, pausing audio playback mutes all other sound output on my computer, including my web browser, and games on Steam.
I tried Googling around for a solution, and found a webpage from the Spotify community that advertises itself as a solution to my problem, however, I keep getting the error "You do not have sufficient privileges for this resource or its parent to perform this action.

Click your browser's Back button to continue.". Google "pausing spotify pauses all sound on computer", it should be the first result, if you want to see it for yourself.

I've restarted my computer, disabled and reenabled my audio output device, restarted Spotify, everything (minus reinstalling Spotify, yet, since that's kind of a last ditch effort). I'm (or should be) on the most recent build of Windows 10, and am on version "1.0.80.474.gef6b503e (Windows Store version)" of Spotify.

Any help would be appreciated!

26 Replies

AvatharTOS
Casual Listener

This doesnt seem to work on OSX version of Spotify where this option isnt available, has anyone managed to solve this for Apple machines?

 

Will try it on my windows computer tonight though.

benbr_
Regular

I haven't been able to solve this issue on mac either. One thing is that I don't have the issue with my bluetooth speakers, just my earphones. I think it could be because my earphones use aptx. When I disable aptx on my mac the spotify issue stops happening, but of course the audio quality is bad.

 

It's probably worth creating an issue on the mac forum, as this is the windows forum and a solution has been set it probably won't get any attention from spotify.

lunawasp
Newbie

Did anyone manage to find a solution for Mac?

SGTAce
Casual Listener

They have to fix this :<. If I disable overlay I don't have control over my music on headphones. 2/10

j-c_yc863xful
Newbie

Doesn't permanently fix the problem. I have to re-apply the solution every time I open spotify

user-removed
Not applicable

I'm having the same issue on macOS.

MacOS: 10.14.2

Spotify: 1.0.96.181.gf6bc1b6b

 

SGTAce
Casual Listener

Okay I think I got this.

- don't pause spotify, just close it, watch some youtube or something else you were suppose to watch

- don't open it back 😄 😄 😄 😄

 

 

(works for me 100% of the time)

SUGGESTED POSTS