Announcements
Hi folks! We're aware of reports about your Wrapped stories misbehaving and we're looking into it. We've managed to fix the issue with the Wrapped banner/stories not showing up. More info here. If the stories cause your app to stop responding, please subscribe here. Also, check out our Wrapped FAQ for answers to common questions.

Release radar and Discover weekly not saving

Reply

Release radar and Discover weekly not saving

Casual Listener

Whenever I hide a song from playing on either discover weekly or release radar it doesn't save when I close the app and open it again.


Plan

Free

Operating System

Windows 10

 

 

4 Replies

Re: Release radar and Discover weekly not saving

Rock Star 18
Rock Star 18

Hey there @Caldoingstuff,

thanks for posting !

 

What do you mean by "hiding" ?

Have you tried reinstalling the app ?

 

Thanks 🙂

OneByBooRock Star 18
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Release radar and Discover weekly not saving

Casual Listener

I mean this feature, haven't tried uninstalling yet, but I was hoping I wouldn't need to

unknown (18).png

Re: Release radar and Discover weekly not saving

Casual Listener

@OneByBoo wrote:

Hey there @Caldoingstuff,

thanks for posting !

 

What do you mean by "hiding" ?

Have you tried reinstalling the app ?

 

Thanks 🙂


Hey I just uninstalled and reinstalled spotify, no help, the issue is still pressent 

Re: Release radar and Discover weekly not saving

Casual Listener

I'm having the same problem. When I mark a song in my discover weekly as disliked, it gives me an error saying "something went wrong, try again later" but will still gray out the song and show that it has been disliked, but when I close and re-open the app it forgets that I did that and shows all songs and not disliked.

I tried installing the Windows 10 store version of the app, same problem, I tried uninstalling Spotify entirely and re-installing and got the same problem.

SUGGESTED POSTS