Song crossfade does not work

Reply

Song crossfade does not work

Sledgar
Regular

The option to crossfade songs is only working with shuffle mode. Is there any reason for this? I love crossfade because it makes listening to music one long stream of endless music instead of seperate songs. Even if the genre is compeletely different a 12 secound crossfade can work wonderfully good but aparently whenever I listen without shuffle (which I want to do now and then) the crossfade simply is put to off. Is there any option to enable this?

 

Right now for example I'm listening to an album which songs crossfade into eachother. So you dont have 15 seperate songs but one long track, BUT there is still a ~2secound break between every song which could be skipped with a crossfade. I would be extremely happy if I could make that work in any way.

1 Reply

Re: Song crossfade does not work

tomriddle
Music Fan

I have not tested the crossfade feature very thoroughly but the gapless playback definitely does not work as it should. This is especially annoying when I listen to classical music (opera and other works) where you can often hear the little pauses between tracks in the middle of long, continous passages of music.

SUGGESTED POSTS