Announcements

Songs wont show in playlist. Also cant play new music.

Solved!
Reply
Highlighted

Songs wont show in playlist. Also cant play new music.

Casual Listener

 

Every time i try to add a song to my playlist it wont show up and when i try to add it again it says that its already in my playlist. I also cant play new music every time i play a new song it doesnt show the cover and it doesnt start playing.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: Songs wont show in playlist. Also cant play new music.

Community Legend

Hey there @Vruh !

 

Can you try the following steps:

 

  1. Open Notepad as an administrator (right-click - Open as Administrator)
  2. go to File - Open and navigate to C:\Windows\System32\drivers\etc
  3. Choose "All Files" instead of "Text Documents" next to the File Name box. You'll see a handful of files. Pick hosts and click on Open
  4. When the file is open, you will see a block of text with # in front of each line and might see entries like 0.0.0.0 website.com127.0.0.1 website2.com
  5. Check for any entries with Spotify in the address. Examples may look like: 0.0.0.0 weblb-wg.gslb.spotify.com0.0.0.0
  6. If you do find any lines with Spotify, please remove them.
  7. Save your changes and restart Spotify.

Hope that solves the issue! Let me know how it goes

View solution in original post

1 Reply
Highlighted
Solution!

Re: Songs wont show in playlist. Also cant play new music.

Community Legend

Hey there @Vruh !

 

Can you try the following steps:

 

  1. Open Notepad as an administrator (right-click - Open as Administrator)
  2. go to File - Open and navigate to C:\Windows\System32\drivers\etc
  3. Choose "All Files" instead of "Text Documents" next to the File Name box. You'll see a handful of files. Pick hosts and click on Open
  4. When the file is open, you will see a block of text with # in front of each line and might see entries like 0.0.0.0 website.com127.0.0.1 website2.com
  5. Check for any entries with Spotify in the address. Examples may look like: 0.0.0.0 weblb-wg.gslb.spotify.com0.0.0.0
  6. If you do find any lines with Spotify, please remove them.
  7. Save your changes and restart Spotify.

Hope that solves the issue! Let me know how it goes

View solution in original post

SUGGESTED POSTS