Suddenly, nothing exists anymore

Reply

Suddenly, nothing exists anymore

BoggyTheAmazing
Regular

Plan

Free

Device

PC - Windows 7

Operating System

Windows 7 (SP2, 64-bit)

My Question or Issue

 I logged back into Spotify today after the update, and uh, after logging back in, NOTHING exists. Literally nothing. All that is on the page is the Exit button and some configurations top-right. http://prntscr.com/k2umk5 << This is what I see.

I'm... deeply confused. This is the first time this happened and now it keeps happening.

12 Replies
Highlighted

Re: Suddenly, nothing exists anymore

Nico
Community Legend

Hey @BoggyTheAmazing! Welcome to the Spotify Community. ^^

 

That's odd.

Have you tried reinstalling your app? If not here's a step by step tutorial.

Let me know if that helps, thanks! ^^

 

Peace

Re: Suddenly, nothing exists anymore

CryticalAce
Community Legend

Hey @BoggyTheAmazing,

 

That sucks! Have you tried to do a clean reinstall of Spotify? If you haven't there is a guide here: Spotify Clean Reinstallation guide and it will help you get a proper fresh install of Spotify and see if that fixes it?

 

If it doesn't, just let me know and I will try and find another fix for you!

 

Looking forward to your reply!

Did just that, now it's claiming that there's a firewall...

BoggyTheAmazing
Regular

Did just that, now it's claiming that there's a firewall blocking it (There isn't, I made sure Windows Firewall was disabled) and told me that I can alternatively change the proxy. I checked and it's on Auto Detect. Error code is 17. Any clues?

Re: Did just that, now it's claiming that there's a firewall...

CryticalAce
Community Legend

Hey @BoggyTheAmazing,

 

Have you had a look at your hosts file? It may have an entry that is causing issues?

 

If you head to C:\Windows\System32\drivers\etc\Hosts open the file with a text editor. (Notepad will do fine if you don't have another editor you prefer) and use # to comment out all the lines other than 127.0.0.1 localhost and see if that helps!

 

Let me know how you go!

Re: Did just that, now it's claiming that there's a firewall...

BoggyTheAmazing
Regular

http://prntscr.com/k2v3ui This is what it looks like now. Is this fine?

Re: Did just that, now it's claiming that there's a firewall...

CryticalAce
Community Legend

Yep! Looks the same as mine and mine works so you should be fine there!

Re: Did just that, now it's claiming that there's a firewall...

BoggyTheAmazing
Regular

The issue is still there though, and I'm not sure what else to try.

Re: Did just that, now it's claiming that there's a firewall...

CryticalAce
Community Legend

I should also add, perhaps try clearing your Temp folder as that may cause issues sometimes too!

 

Just open run (Windows + R) and type '%temp%' (without the quotes, of course, you knew that already :P) and delete everything in there.

 

Let me know if that helps!

Re: Did just that, now it's claiming that there's a firewall...

BoggyTheAmazing
Regular

Did that too, and I gotta thank you for being eager to help, but this didn't really help either...

SUGGESTED POSTS