Windows 10 disable auto startup

Solved!
Reply
Highlighted

Re: Windows 10 disable auto startup

Casual Listener

It's Windows's fault, not Spotify. And stop swearing like a child.

Highlighted

Re: Windows 10 disable auto startup

Newbie

For those that have the Windows 10 Fall Creators Update, where Spotify will be opened on startup even after you've changed the setting: there's a fix for that now.

 

From: answer on superuser.com:

Settings > Accounts > Sign-In Options > Privacy
Then set "Use my sign-in info to automatically finish setting up my device after an update or restart." to Off.

This disables re-opening any application that you had open when you shutdown/rebooted your system.

Highlighted

Re: Windows 10 disable auto startup

Roadie

And just as a note for those who thought they had already turned this off, The Last Windows System Upgrade turned it back on just to catch you out, [or at least it did to me] so it's worth going round and checking ALL your settings after a major patch to check what’s been reset [or added on an inconvenient default]. It's a necessary pain in the **bleep**.

Highlighted

Re: Windows 10 disable auto startup

Roadie

You know. Putting 'bleep' in there makes it look worse than what I actually wrote...

Highlighted

Re: Windows 10 disable auto startup

Casual Listener

This works.  Thank you very much!

Highlighted

Re: Windows 10 disable auto startup

Newbie

This no longer works for me. I have "Use my sign-in info to automatically finish...." turned off and Spotify still opens when I turn on my computer.

Re: Windows 10 disable auto startup

Newbie

Starts up every. single. time.  Spotify customer support is USELESS and CLUELESS.

I am seriously looking at trying other companies.  T

SUGGESTED POSTS