can't play album tracks unless from the beginning

Reply

can't play album tracks unless from the beginning

unseenlarks
Roadie
when i choose an album and press "play" on, for example, the third song, it jumps to the first one. it completely ignores my trying to play any other song.
35 Replies

lucluc
Music Fan

how can I contact the support? everything leads over to this forum 😞

lucluc
Music Fan

just figured that this issue only happens if you have the album saved on your library.

Conrii
Newbie

Having this same issue, can't play a specific track I pick it always starts on the first track, I have to skip ahead using the forward or backward buttons.

unseenlarks
Roadie

unseenlarks
Roadie
does this link point you to the latest version, or the one you have now? https://www.spotify.com/us/download/windows/

lucluc
Music Fan

                               

unseenlarks I reinstalled the client, same version from download page 😕

lucluc
Music Fan

Just reported this to tech support, they told me that they are working on that and "A fix should be on its way soon!"

unseenlarks
Roadie
oh, good. i was just told to reinstall. fingers crossed. as for reinstalling, i saw an old thread that suggested getting the file directly from http://download.spotify.com/Spotify%20Installer.exe.

lucluc
Music Fan

unseenlarks by the application or tech?

unseenlarks
Roadie
i'm sorry i wasn't clear. on the email i got as follow-up.

lucluc
Music Fan

it´s working fine now?

unseenlarks
Roadie
so far, yes. even with albums i have saved to my library.

lucluc
Music Fan

it fixed the issue, but the client looks different, right? I´m unable to see my friends feed now lol

lucluc
Music Fan

man, that´s an really old client (from 2014), I just reinstalled the latest version, I will wait for a real fix, not a workaround that give me a bunch other new "errors"

unseenlarks
Roadie
that's strange. i am using 1.0.52.725.g943b26a8. next, i suppose people will tell you to delete any spotify-related content from program files and appdata folders. i really don't have any ideas. i hope there is a fix.

ryszardmaczewsk
Newbie

Same problem here.

I unistaled desktop app (Windows 10) and installed the newest version 1.0.51.693.g6ea1e7f6 and I have still the same problem.

 

Please fix!

SUGGESTED POSTS