cannot pause music with headphones plugged in

Reply

cannot pause music with headphones plugged in

bkudzia
Casual Listener

Premium user in the US, using Spotify Desktop v1.1.5.153.gf614956d on Windows 10.  For some reason when my ear buds are plugged in (they're wired), i CANNOT pause music.  It will pause for 15-30 seconds via the in-app controls or using my earbud controls, then will resume on its own regardless of what application is in focus.  This is the most irritating thing, and I can't find any settings either in Windows or within Spotify to prevent this.

 

I've tried reinstalling Spotify and tried several sets of headphones, all the same results.  I have scoured Windows, disabled autoplay across the board, unchecked the option to let applications take control of my sound card, and even changed some Chrome settings to prevent headphone control:

 

Type in chrome://flags

Find 'Hardware Media Key Handling' and disabled it.

 

I have to either close Spotify or unplug my headphones to prevent auto-play, which is not a good "feature" and is just plain frustrating, not to mention disturbing to my colleagues at the office.  Please advise on how to prevent this before I cancel my subscription and use something else.  This basically renders Spotify useless at work, and that's where I use it 80% of the time.

 

~Brian

2 Replies

bkudzia
Casual Listener

Quick update -- if something like a google hangout is active, music does not auto-play.  There are still times i want to pause (like for an in-person meeting or a restroom break), and in those instances, i only get 15-30 seconds before spotify starts playing.

bkudzia
Casual Listener

I also forgot to mention that i've tried both the downloadable installer as well as the Windows Store version.  Both exhibit the same behavior.

SUGGESTED POSTS