[Desktop] Do not "Open Spotify Automatically" by Default

Installing with that option as default and then obfusticating the option to disable it in advanced settings leaves a bad taste in my mouth.

 

Install with disabled as default or add it as an installer option and make it a basic setting.

 

I know it's to bait you into using Spotify more, but it's obnoxious as **bleep** and since I have to complain through a community forum where I'm sure I'll be ganged up on for bagging on you guys, I also see the strategy in not having direct feedback. Garbabe.

Updated: 2016-08-23

Marked as new idea and edited the title slightly to make it easier to find via search. ;)

This idea is a re-post of this inactive idea.

Comments
Top Star
Top Star
Status changed to: New Idea

Updated: 2016-08-23

Marked as new idea and edited the title slightly to make it easier to find via search. ;)

This idea is a re-post of this inactive idea.

mousemanb
Regular

Absolutely this.

 

In my preferences, under 'Startup and Window Behaviour' I have it set NOT to open automatically, but it still opens every time.

 

It's ridiculous and obnoxious.

jondprice83
Regular

Agree - When I installed the desktop app after using the iOS app for a while I searched high and low for the "do not start automatically" option, as it was killing my resources. 

 

Found it eventually, but it shouldn't be a default option.

jwasp
Regular

Very annoying, I was on the verge of un-installing Spotify altogether.

jrock61
Regular

Over 3 years and Spotify still hasn't addressed this annoyance. This option has been disabled in advanced settings and Spotify still opens at startup! Ridiculous!

Frank164
Regular

I agree that it's really obnoxious to have spotify open on startup. and once in a while spotify updates and I'll have to change the settings again. **bleep** that, I said no once, why should I have to repeat myself over and over.

Spotify fix your **bleep**.

AJona1992
Regular

Agree, I have to come here to see if there's anything I can do to stop it from opening up!

amandolin08
Regular

It seems like this option was finally added . . .and then stopped working with the latest update. I have it set to not run on start up,  yet it does every day. Any idea when this will be corrected?