Announcements

Help Wizard

Step 1

NEXT STEP

2020 Wrapped STORY skipping through slides

My spotify just zooms past every slide in the slideshow for Spotify Wrapped for no reason. I cannot look at any other of my slides except for the last one when it stops. Why? How do I fix this.

Hey everyone!

 

Thanks for your reports and cooperation on this.

 

With the help of many of you from the Community, we were able to identify the cause of this, which seems to lie outside of the the app itself.

 

In order to prevent the slides from skipping make sure to turn off your battery saving features and check under your device's developer or accessibility settings to ensure animations are configured as mentioned here and here.


We have received confirmations across multiple channels that following these steps resolves the issue. We want to thank @Lajobu , @1122054442  and everyone else who contributed to this.

 

Please be aware that this thread is specifically for your stories skipping. If you're experiencing other issues, we will not be able to address them here. Take a look here for more information if you're not seeing your personalized Wrapped experience for example.

 

Have a great holiday season! Cheers!

Top Answer
Lajobu
Visitor

I had the same problem in Android, however I realized that the problem was caused by some developer options in settings. I had always selected the option "animation off" in the next options:

-Window animation scale

-Transition animation scale

-Animator duration scale.

I recommend you to turn this options to the predeterminate value, "Animation scale 1x" for all the options, because after that I was able to open and see my wrapped 2020.

I hope this helps!

Top Answer
1122054442
Visitor

FIX! 

I found that the issue was being caused by the Battery Saving mode on my phone. The moment I turned it off it started displaying everything properly, when turned back on it skips through all the slide again. 

 

My developer options (Window animation scale, Transition animation scale, Animator duration scale) were also already on 1X.

 

Version 8.5.86.854

 

So turning off the battery saving mode should fix the issue for some of you. Hope it helps!

Comments
HawktheUnbroken

@Lajobu Thank you for finding out this works for people! 
For me personally, the issue isn't located there. My settings for those three you mentioned are already at 1x. Here's hoping there's another solution for people like me. Once again, thanks for finding a solution for some people. 

Lajobu

@HawktheUnbroken I am glad to help! In your case maybe I would try just to deactivate the developer options in general, maybe you have any other option which is causing the issue

inktermixt

Exactly the same problem here, it actually loaded after I reinstalled the app, but just skips through all the slides.

HawktheUnbroken

@Lajobu Funny thing is, I had to enable the developer options to find out that the settings were already set to what you suggested. 

inktermixt

I tried Lajobu's solution, but under development settings in window animation scale, transition animation scale and transition duration scale, all the animation was on and all of the options were already set to 1x. Restarted my phone too, still doesn't work.

OS: Android 8.00.00
Phone: HTC U Ultra
Spotify version: 8.5.86.854

 
1122054442

FIX! 

I found that the issue was being caused by the Battery Saving mode on my phone. The moment I turned it off it started displaying everything properly, when turned back on it skips through all the slide again. 

 

My developer options (Window animation scale, Transition animation scale, Animator duration scale) were also already on 1X.

 

Version 8.5.86.854

 

So turning off the battery saving mode should fix the issue for some of you. Hope it helps!

kaliharriman

Turning off battery saver worked! Thanks so much @1122054442 

ambermahon

@Lajobu unfortunately this didn't work for me 😞 my phone was already set to 1x. I have an LG G5 phone

ambermahon

@1122054442 turning off battery saver worked for me!!! Thank you!

fiasko
i just tried turning off developer options completely. sadly not working 😕