Announcements

Adding music to my music triggers PC to play it on phone

Status: Closed

If I click on the "+" button on my PC to save the Song in "my music", the music on the computer stops playing and instead, the music on my smartphone, which is in the same network as my computer and also running spotify, starts to play the Song. the computer doesn't recognize this, so it doesn't tell me that it's now playing from my phone, it just stops. If I click play on my computer, the music switches back to the computer. I use windows 10 on my PC and android 7.1.1 on my Phone. I first noticed this behaviour after the Android Spotify Update.

Hey @ddoeth!

 

We're closing this thread as we didn't receive an answer from you. If you're still having the same issue, just give us a shout.

 

All the best 🙂

Comments
Kanev

Hello there,

you can try to reinstall Spotify here is how:

https://support.spotify.com/us/article/reinstallation-of-spotify/

 

If it's not working try to use  Spotify web player

https://play.spotify.com/

If it's not woorking please let me know.

ddoeth

I tried reinstalling it and it didn't work. I just figured out that it sometimes randomly switches to my phone. It just happened. I did do nothing and it just switched. I also would like to keep using the Spotify Desktop version over the web version, partially because I'm more used to the interface and the interface in the web version sucks but also because of the offline mode. Also flash has to be enabled!? (I just wanted to use it but thats a no go)

JulianA_Bogota
Status changed to: Need more info

Hey @ddoeth and @Kanev! Thanks for writing.

 

Could you let us know the OS version on your PC, along with the Spotify version you're currently running? We'd also like to know what happens when you disconnect your phone from the internet connection.

 

Keep us posted.

Erika
Status changed to: Closed

Hey @ddoeth!

 

We're closing this thread as we didn't receive an answer from you. If you're still having the same issue, just give us a shout.

 

All the best 🙂