[Android Auto] Browse -> No Items displayed

Suddenly yesterday my phone which was connected to Android Auto stopped showing any music collections if your start Android Auto -> Browse -> Choose any category like Pop/Rock... -> Displays only text "No Items". My other phone connected to Android Auto works normally.

 

The phone displaying "No items" is running Spotify version 8.4.95.785 and the one working normally version 8.4.94.817. Both are running the same Android Auto version so it seems to be a Spotify issue. All settings in Spotify are the same on both phones. Any ideas?

 

Device

Samsung Note 8+

Operating System

Android version 9 (Pie)

 

Hey everyone, 

 

This should now be fixed. Make sure to have your apps up-to-date at all times to ensure you have the latest features and fixes.

 

If the issue persists, let us know by creating a new thread and we'll make sure to help you out from there.

 

All the best!

Comments
sternyy
Visitor

Phone: Samsung Note8

Spotify Version: 8.4.97.807

AA: 4.0.590434

maestro_tmp
Visitor

Screenshot_20190318-170136_Settings.jpg

 

Screenshot_20190318-170049_Settings.jpg

Galaxy s9

tomherni
Newbie

Same issue here. Been like this for a while now.

 

Mobile device: Samsung Galaxy S9, Android 9

Spotify version: 8.4.97.807

Android Auto version: 4.0.590424

k4rm3l0
Newbie

Last update 8.4.98.887 seems has solved it.

Hassaneng
Visitor
The last update on the play store seems to be 8.4.97.807. unless they're
specific by country. I am in Canada.
Levinyl
Newbie

can you please update all the voted users on this because I have had this problem since I have had my new car and it is very frustrating that I cannot browse music I have to search for music or only listen to things. Why is it taking so long to come up with a fix? Daniel

clank1
Newbie

"No Items"

 

  • Samsung S8
  • Spotify 8.4.97.807
  • Android 8.0.0
  • AA 4.1.590944-release

"It's not an odd scenario - how can it pass QA?" bears repeating

20190331_155558.jpg

Moderator
Moderator

Hey there folks,

 

There's a newer version of the Android app currently available that should fix this. In this case, could you let us know if the issue persists after a quick reinstall of the app on your devices? 

 

If it does, make sure to leave a comment with the following details, so we can pass them on to the right teams:

  • Your device and its OS version
  • Android Auto version 
  • The Spotify version you end up with

Thanks!

Levinyl
Newbie

Yes this works thanks so much!

clank1
Newbie

I think you fixed it.  8.4.98.892