Android Auto - Spotify doesn't play offline

Android Auto suddenly is unable to play music in offline mode. Started after last Spotify update. The only way to display tracks that have been downloaded is to use cellular data (which it wouldn't supposed to be needed). Reinstalled both android auto and Spotify and also cleared cache. Nothing worked. Can anyone help? 

 

Note 8 with Oreo. 

 

Screenshot_20181130-085247_Android Auto.jpg

Hi folks,

 

Thanks for raising this with us on the Community!

 

As we pass on this information to the relevant team, could you provide us with the following:

  • Device and OS version
  • Spotify version
  • Android Auto version?

Thanks! We'll keep you posted on this thread as soon as we have any updates.

Related Issues

Comments
Wrightnlw
Newbie

Same problem. I pay for the premium service so I can listen offline in the car. Otherwise the free version would work for me. When can we expect this to be resolved? I use a Samsung Galaxy edge v6.

 

PS I am a technical novice and do not know how to reload the previous software version of Spotify.

ajsierra
Newbie

Galaxy s9+ Android 8

8.4.83.625

3.8.584564-release

rsethi
Newbie

Device: Samsung Galaxy S8

Android: 8.0.0

Spotify: 8.4.83.625

Android Auto: 3.8.584564-release

grnunn
Newbie

Same issue Wiley fox swift 2 - Oreo 8.1 - 5th Dec update of Spotify 

jda71655
Newbie
  • Google Pixel 3 Android v9
  • Spotify version: 8.4.83.625
  • Android Auto version: 3.8.584564
CurlyVole
Newbie

I'm having the same problem since recently. Honor 7x with EMUI 8.0.0, ANDROID 8.0.0, Spotify 8.4.83.625 and Android Auto 3.8.584564-release.

A fix would be highly appreciated.

Thank you in andvance

köhli87
Newbie

Same here:

Device: BQ Aquaris X2 Pro

OS: Android 8.1.0

Spotify Version: 8.4.83.625

Android Auto: 3.8.584564-release

 

thanks in advance

FernandoF23
Newbie

Mesmo problema, aguardando correçãoIMG_20181204_213454.jpg

BoostedAbarth
Newbie

 Same issue.

 

Samsung Galaxy S9+

Spotify 8.4.83.625

 

 

 

 

 

 

BoostedAbarth
Newbie

Note: uninstalling the latest version and installing 8.4.81.558 fixed it for me. Had to redownload all my music but whatever. It works great now. Not updating until we confirm it's fixed.