Announcements

[Android] Can't access or play podcasts in Your Library

Status: Fixed

Hey folks,

 

We're receiving reports that trying to access or play the podcasts in Your Library will return an error message. 

 

We’ve passed the available info on to the relevant team so they can look into it. In the meantime, would you mind trying the following?

  1. Updating your Android device's operating system to the latest available version (ideally, Android 10)
  2. Performing a clean reinstall of the Spotify app

 

If following the steps doesn't do the trick, it'd be great if you'd provide us with the following info, if you haven’t already:

  • Device + operating system version
  • Exact Spotify version

 

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! Make sure your app is updated to the latest version.

 

If you're still having trouble, make sure to post a new thread in the relevant help board here.

 

Thanks!

Comments
Spozbucket

I am also going to find an old version to download as my music has also stopped playing well. It just stops every couple of minutes - in the middle of songs, between songs. I appreciate you guys are working out the bugs but I'm paying a monthly fee for something that for half of the month hasn't been working...

Rentaro

I seem to have access to the podcasts again through my phone.

Thanks for looking into it.

Petya
Status changed to: Under investigation

Hey all,

Thanks for reporting this issue to us and for staying tuned.

We can assure you we've passed your info on to the relevant team, who are currently looking into it. If you’re experiencing this issue, make sure to click +VOTE.

A friendly reminder: keep an eye on your app and make sure you have the latest Spotify version.

 

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.

buk49

It seems that the issue is solved in my case...

Just like Rentaro commented yesterday.

 

Thanks? for looking into it. I am happy I can listen to podcasts again anyway 

Mario
Status changed to: Fixed

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! Make sure your app is updated to the latest version.

 

If you're still having trouble, make sure to post a new thread in the relevant help board here.

 

Thanks!

johnsonwi

Hello, just wanted to update  - this is entirely fixed for me!

Previous post:

Premium User, podcasts show up in the desktop client but not on my phone - I get the Something Went Wrong error when selecting Episodes or Downloads, and An Error Occurred when selecting any show in Shows. Tried a clean install , no change.

OnePlus 2 Model ONE A2005, running OxygenOS v3.6.1, Android 6.0.1. Spotify version 8.5.55.1105.

 

Now running 8.5.62.904 which appears to fix the issue.