Announcements

[Android] Can't access or play podcasts in Your Library

Status: Fixed

Hey folks,

 

We're receiving reports that trying to access or play the podcasts in Your Library will return an error message. 

 

We’ve passed the available info on to the relevant team so they can look into it. In the meantime, would you mind trying the following?

  1. Updating your Android device's operating system to the latest available version (ideally, Android 10)
  2. Performing a clean reinstall of the Spotify app

 

If following the steps doesn't do the trick, it'd be great if you'd provide us with the following info, if you haven’t already:

  • Device + operating system version
  • Exact Spotify version

 

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! Make sure your app is updated to the latest version.

 

If you're still having trouble, make sure to post a new thread in the relevant help board here.

 

Thanks!

Comments
alienlaura

Hi there,

 

I have the same issue for 2-3 days now.

I can't update my OS and the clean reinstall did not work.

 

Plan

Premium

Country

Germany

Device

Samsung A5

Operating System

Android 6.0.1

 

Spotify Version:

8.5.55.1105

 

Thank you for your help!

 

 

Spotify Screenshot.png

mineirovsky

Thansk, @Jmartin319 
Your solution works just fine for me.

Wezz

Same problem here since the beginning of the week. Workaround is to start them on the PC app since you can't browse the shows on android, when they all are empty and the message "An error occurred" is displayed.

 

Plan

Premium

Country

Finland

Device

Nexus 5

Operating System

Android 6.0.1 (latest)

Spotify Version:

8.5.55.1105

AllenG

Same problem with podcasts

Samsung Galaxy S5, Latest available android vers: 6.0.1, Spotify V8.5.55.1105

 

Two different errors

On Podcasts/Episodes I get Something Went wrong Have another go? with a "Try again" button

When on Podcasts/Shows, I get a list of my subscribed podcasts but if I try to view episodes I get an "!" and An error occured

Music works OK

HairyBee

Cannot access podcasts on my kindle, get error occurred message, have reset, updated & tried everything you've told me to! Everything works on on phone but not my kindle... Frustrating!! Premium membership... Please hurry & fix this!!! 🙏🙏😁

Jacopooo

Huawei, android, podcast not working since dayssss

Did a clean reinstall too

Daniel9339

Hey there, 

 

I've tried what you suggest, but the problem persists. 

I have a premium account, my android version 6.0.1, Samsung Galaxy S5 neo, and the Spotify version is  8.5.55.1105. 

 

Hope you can fix it, I mainly use the app for podcasts. 

 WhatsApp Image 2020-05-04 at 12.01.16.jpegWhatsApp Image 2020-05-04 at 12.01.03.jpeg

LTChester

I have the same problem since downloading the latest update (version 8.5.56.1186).

I can play music, but get the "an error occured" when trying to open any podcast. Clean reinstall didn't do nothing.

My phone is a Huawei P8-lite (EMUI 4.0.3).

 

I think I'm going to try installing an older version of the app, but it would be great to have that bug fixed..

 

 

 

 

sparky_hay

Plan

Premium

Country

UK

Device

Samsung Galaxy J5

Operating System

Android 6.0.1

 

My Question

For the last 6 days when I try to open up a podcast on my phone, the page says "An error occured" and it does that on any podcast I try to open. I can listen to music no problem and can listen to podcasts on my laptop, just not my phone. I've done a clean install of Spotify app and updated my operating system to 6.01 (the most up-to-date version on that phone). 

Weidenbaum

I'm also unable to open Podcasts via App. If i open an episode with a weblink it works fine. Also searching for specific episodes works in the app. Seems to be a problem with Podcast-pages itself.

Clean reinstall didn't work.

 

Spotify Version: 8.5.57.1164

Premium-User

Android-Version 6.0

Huawi Honor 7

Env: prod