[Android] Spotify randomly pauses music

Status: Closed

Device:

 Samsung Galaxy S5

Operating System Version:

 Android 5.0

Spotify Version:

 4.6.0.772

Description:

My playing music gets randomly in pause mode. While listening to music the playpack pauses.

It does not depend on connection (WLAN, normal Internet, no internet connection).
Audio-Output via Bluetooth, headset (Klinke) or normal via intern speaker makes no difference.

I actively have to press play again, which is really annoying.

This happens sometimes every 7 minutes, sometimes 1 time an hour.

 

To reproduce:

  1. Open some Player (tested with Spotify, YouTube, internal Android Music Player)
  2. Select play on track / video
  3. Wait
  4. playing gets in pause mode

Workaround:

 Select play everytime it pauses

 

Additional information:

 Accordingly to Samsung support, this is a known bug and the issue is the spotify app.

(Samsung told me to uninstall spotify to solve this problem. no option for me, 'cause i am a premium spotify user and listen a lot via spotify)

 

Hey all,

 

Thanks for bearing with us, while this was worked on backstage.

 

Although not everyone has responded to us yet, many of you have confirmed this as 'fixed' since updating your app. We really appreciate you keeping us in the loop.

 

We're just jumping in now, to let you know we're going to close this thread up.

 

If you are still having the issue, it's possible this could be related to something else! Don't worry, we'd recommend checking firstly:


- Are you running any other apps in the foreground which could be causing this?

- Can you test playing in offline mode (if possible), to see that it's not paused by low bandwidth streaming?

- Have you covered all the initial trouble-shooting steps? E.g. reinstall, restart the app, check your operating system's up-to-date?

- Check you're not using your device's battery-saving mode

- Check you're not using any cache-clearing or power-saving apps

 

If none of these help, we'd recommend reaching out in a new thread, so that we can take a look at what the individual issue may be in more detail.

 

Once again, thanks for your patience as the right team looked into this 🙂

 

All the best,

/M

Comments
bettis36

just tweeted to @spotifycares...I find the handle hilarious. If you guys want me and thousands of others to leave, keep up this level of customer service. All my playlists are downloaded, yet I constantly am unpausing an app I didn't pause in the first place.

 

I've got other options, and if this isn't fixed in the next week, I'll go explore those instead.

 

Absolutely ridiculous customer service-

painey92

Been experiencing this issue for the past 4-5 months now - I'd hoped that clean install and updates to Android might help. NOPE.

 

 

  • Device: S6
  • OS Version: Android 6.0.1
  • Spotify App Version: 4.9.0.992

 

loooseshoes

I too am experiencing the exact same issue.  If I am paying for this service than I do expect timely resolutions to issues that have been logged.

holve

Just to give a positive feedback: For me (Spotify app on an older Sony Xperia Ray with Cyanogenmod) it seems to work now! I have updated today to version 5.1.0.849 and no stopping the whole day! Lets hope the best. And: Thanks!

Rick_Blaine
I'm running the same updated version and had an involuntary pause between two songs of an album this morning, so I'm afraid it isn't solved yet. Note that crossfade is still switched on in the shortest possible interval.
yellowblast

I have the exact same problem, except mine is happening more frequently.  Sometimes, it's multiple times within one song.  It's a the point that I don't use it because it's so frustrating.

(Samsung GT-I9500, version 5.0.1 - Spotify is updated.)

gnovella16

Hey guys! 

 

Rest assured we're looking into this with our Tech team. In the meantime, can you try to enable Crossfade? Let us know if it helps.

 

We'll post as soon as we have an update.

 

Stay tuned 🙂

Lis-

Hi guys!

 

We don't have any news on this just yet.

 

We'll keep you posted 🙂

Rick_Blaine

I have crossfade enabled and it seems that random pauses are history now. Don't know if there is a connection between the two of course. 

Steph_B

@Rick_Blaine Hey!

 

Thanks for your feedback 🙂