Announcements

App crashes when trying to play content on Vivo devices

Status: Fixed

Folks are reporting that the Spotify app is crashing when playback is attempted on a Vivo android mobile device.

Hey folks!

We are glad we're seeing no new reports about this and will be closing the thread 🙂
In case the issue resurfaces or you have any other questions, you may reach out to us anytime!
Thanks!

Comments
Blah456899765

Thank you so much Swapnadeep! Removing the Nano widget did it for me immediately.  This was plaguing me all weekend up until just now, thanks so much.

Kiril
Status changed to: Under investigation

Hey folks,

 

Thanks for reporting this issue to us.

 

We’ve passed your info on to the relevant team, who are still working on a fix and should have one released soon.

 

In the meantime, we've identified that removing the Nano player widget from the home screen prevents the crash from occurring, so that's a temporary workaround.

 

If you’re experiencing this issue, make sure to click +VOTE and Subscribe to the thread to be notified of any developments.

 

We’ll keep you posted and let you know as soon as we have any updates on this.

 

Thanks!

Penguinlagoon

@kiril @OscarDC 

 

My phone model is Vivo X70.

1. I have tried removing the nano player widget from home screen.

2. Clearing cache and storage and uninstalling spotify. 

3. Restart the phone and reinstall the Spotify app.

 

Tried to play a song in Spotify and it crashes. Removing the nano widget does not work out for my case. Thanks.

DGh5

Same problem by Vivo y75 5g, the app crushes instead playing music. I have premium account and it is really very much annoying that i can't use it . 😡

partha_vibes

After I removed the Nano player..Its working fine..But please fix this soon..Thanks.. My phone is VIVO X60 Pro plus..

Mario
Status changed to: Fixed

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! Just make sure your app is updated to the latest version.

 

Giving a clean reinstall a shot could also do the trick if you're still experiencing any hiccups with this.

 

For any other reports regarding this, don't hesitate to post here. We'll keep an eye on it.

 

For anything else, it'd be great for you to post a new thread in the relevant help board here.

 

Thanks!

Marzukim

It works now, tq!!

 

Penguinlagoon

Thank you moderators and tech staff for your hard work in resolving this issue.

 

The problem has been fixed after the new Spotify update. 

  • Phone model: Vivo X70
Farishakamiliaa

What do you mean this issue has fixed? I'm still experiencing this problem even clean uninstall cannot solve this. Anyone please? 

Abhishake5438

Farishakamiliaa, did u try removing the music nano player widget...