App not working on UE65KS7005 NEW

Spotify does not start anymore on my UE65KS7005 from late 2016 (tizen). It has been working until I tried it today after not using it for a few weeks. I tried uninstalling and reinstalling the app. Restarting tv of course. Everything else is fine except the spotify app.

 

Sorry about not responding to the last thread. The issue I get is just black screen when starting the spotify app. I have gotten the logo and the "loading dots" once before. I left it like that for about 10 min then I unistalled the app. Restarted tv and reinstalled the app. Same thing except now it's only black. Nothing happens at all.

Hey @Schiznit

We're closing this one up now.
The team have looked into things, and recommended a Factory Rest as mentioned above 🙂

If this doesn't do the trick or you have any other questions in the future, give us a shout in a new thread.

 

Thanks!
/M

Status: Closed
0 Likes
Comments
Alfredo
Roadie
Status changed to: Need more info

Hey @Schiznit!

 

Thanks for reaching out to us.

 

Try checking this article since your TV might not support Spotify any more. If that's not the case, make sure your TV's firmware is up to date.

 

Keep us posted.

Schiznit
Regular

I have the latest version 1208 (updated manually a few days ago) and Tizen OS TV which is the current and should work fine with Spotify.

Alfredo
Roadie

Thanks!

 

Let's try restarting your WiFi or internet router to test it again.

 

If it doesn't help, please send us a picture of what you see on your end. We'll take a closer look.

 

Cheers.

Schiznit
Regular

Thanks for getting back to me. Restarting router does not help. A picture is not really needed since it's literally pitch black when selecting the Spotify app. If I restart the TV, I just get "spotify loading" with the loading ring for a couple of seconds then pitch black forever.

Alfredo
Roadie

No trouble at all!

 

Just to confirm, was the Spotify app working fine before the most recent TizenOS update?

 

Keep us posted.

Schiznit
Regular

No, I had this issue with the previous version as well. This problem occurred suddenly one day when I tried to start the app. I updated after the issue to see if that would help.

Alfredo
Roadie

No worries!

 

We've gathered all the information you've sent and reported this to the right team. We'll give you an update as soon as we have it.

 

Stay tuned.

Alfredo
Roadie
Status changed to: Under investigation

Hey @Schiznit!

 

We're looking into this issue as we speak.

 

Fingers crossed we'll have an update soon.

 

Cheers.

Jack
Roadie

Hi again, @Schiznit!

 

Could you confirm that all your devices are fully up-to-date at this point?

 

We'd like you to check again for your device's version number. You should be above version 2.4. Keep us posted.

Schiznit
Regular

I have reinstalled Spotify and the TV software is up to date but the problem remains.

Related Issues