Announcements
Hi folks! We're aware of reports about your Wrapped stories misbehaving and we're looking into it. We've managed to fix the issue with the Wrapped banner/stories not showing up. More info here. If the stories cause your app to stop responding, please subscribe here. Also, check out our Wrapped FAQ for answers to common questions.

Apple TV app - logging in - every time!

Overjoyed to finally have Spotify on my Apple TV (HD 32GB) BUT I'm having to perform the pairing routine every time I use it. Surely this should be a one time pairing? Is this a known issue?

 

Hey folks,

 

Thanks for your patience while we looked into this - this should now be fixed for everyone!

If you're still experiencing issues after a clean reinstall, make sure to create a new thread in the relevant help board here and we'll help you troubleshoot.

 

Thanks - stay awesome!

Comments
Newbie

Also why can't you pair through the app where I'm logged in? Or at least let me authenticate with Facebook app and not to login on the web...

Newbie

Hi,

 

I have the same issue (tvOS 13.0 and Spotify 2.40.1-a546782 release-v2.66-1-g66c198e).

 

I'm delighted to have Spotify on AppleTV, so hopefully the problem will be solved soon.

 

Best regards.

 

Newbie

Adding to the pile of people with this problem (at least as of Saturday):

- tvOS 13.0

- Spotify version 2.40.1-a546783 release-v2.66-1-g66c198e HEAD-v3.81.91-g179ed7f6 1.1.0).

 

After a years-long wait, I'm thrilled to see the app on AppleTV, but this makes using it a dealbreaker (faster to just AirPlay from another device than to keep repairing every day).

Newbie

Same here with Apple-TV 4K and tvOS 13.0 (17J586). How do I subscribe to this thread?

Newbie

Also affected here, it logs out from time to time.

Newbie

Hi, I also have the "Something went wrong" problem. Hope this will be solved soon as the new Spotify for AppleTV app probably will make me stick to Spotify instead of switching to Apple Music 🙂

 

tvOS 13.0 (17J586)

Spotify app version: 2.40.1-a546783 release-v2.66-1-g66c198e

 

 

Visitor

Same issue here with two Apple TVs, one is 4K model, the other one is the previous model.
Both running tvOS 13.0 and Spotify 2.40.1-a546782 release-v2.66-1-g66c198e.

Regular

I have exact this problem on tvOS 13 and Spotify app 1.0.0.

I use an AppleTV 4K

Visitor

SUPER excited to use the Spotify app!! But I'm having the same issue...

  • AppleTV model# A1625 (64GB)
  • tvOS# 13.0 (17J586)
  • Spotify Version# 2.41.0-a6f9123 release-v2.66-1-g66c198e HEAD-v3.81.91-g179ed7f6 1.1.0
Newbie

I'm super excited the app has finally arrived:)

Unfortunately I'm facing the same issue.

  • AppleTV model# A1842 (32GB)
  • tvOS# 13.0 (17J586)
  • Spotify Version# 2.41.0-a6f9123 release-v2.66-1-g66c198e HEAD-v3.81.91-g179ed7f6 1.1.0
  • Spotify Family Account 

Related Issues