Help Wizard

Step 1

NEXT STEP

Autoplay not working on iOS devices

We've received reports that Autoplay has stopped working on iOS devices. This issue is currently under investigation.

Hey folks!

 

We made some changes backstage and this should now be fixed for everyone!
Only make sure your apps are up to date 🙂

Comments
Linnette_1019

Iphone 14pro max Spotify ver. 8.8.24 iOS ver. 16.4 Country USA. I’ve noticed Today around 7:00am that Autoplay doesn’t work.

Eylulsozenn

I've been having the same issues with my iphone 11 and iphone 13 with the same account. This happened after the update i assume because i haven't updated spotify on my ipad and autoplay works there just not on my iphone. I did everything suggested on the other articles it still doesn't work. 
• iPhone 11 + iOS 16.3.1

• spotify version 8.8.24.312

• Türkiye

• april 5th

crwoody24

Same issue - autoplay suddenly stopped working yesterday around early afternoon in the US (ET). Using the app with an iPhone 14 pro, iOS version 16.4, Spotify version 8.8.24

poofie

Same issue here, Autoplay doesn’t work no matter how many times I uninstall and reinstall the app. 

- iPad Air 4, iOS 16.4

- Spotify version 8.8.24.312

- Region: Vietnam

- Noticed the issue for the first time on April 5th 

 

cruella25708443

If Spotify Autoplay is not working on your iOS device, try the following steps to troubleshoot and resolve the issue:

  1. Check your internet connection: Make sure your device is connected to a stable Wi-Fi or cellular network.

  2. Update the Spotify app: Ensure you have the latest version of the Spotify app installed on your device. To update the app, go to the App Store, search for Spotify, and tap "Update" if available.

  3. Enable Autoplay in Spotify settings: a. Open the Spotify app and go to "Your Library." b. Tap the gear icon in the upper right corner to access the "Settings" menu. c. Scroll down to "Playback" and tap on it. d. Locate the "Autoplay" toggle and ensure it is turned on (green).

  4. Restart the Spotify app: Force quit the Spotify app by swiping it away from the app switcher, and then relaunch it.

  5. Check the device's audio settings: Ensure that the device's audio output is set correctly and not muted. Check the volume level and make sure any connected audio devices (such as Bluetooth speakers or headphones) are functioning properly.

  6. Clear the app cache: a. Open the Spotify app and go to "Settings." b. Scroll down to "Storage" and tap on it. c. Tap on "Delete Cache" to clear the app's cache.

  7. Reinstall the Spotify app: a. Delete the Spotify app from your device by pressing and holding the app icon, then selecting "Remove App" or "Delete App." b. Restart your device. c. Go to the App Store, search for Spotify, and install the app.

  8. Check for iOS updates: Ensure your device is running the latest version of iOS. To check for updates, go to Settings > General > Software Update.

  9. Contact Spotify Support: If none of the above steps resolves the issue, contact Spotify Support through their website or social media channels for further assistance.   View the solution in the original post 

roh-raj

UPADTE - 

My autoplay now works?

it’s weird I haven’t done anything to it but it now works.

borapiel

***UPDATE***   Seemingly as random as it started, it seems to be fixed on my iphone.  Autoplay is now working again as it did before!  I have done nothing that the newbies popped on here to try (As I originally stated, I've already tried them all many times)  I simply opened it up and played like usual.

crwoody24

UPDATE - like others, my account is now autoplaying again. I'd already tried all suggested solutions before posting and none worked, but this morning (after doing nothing different) it was back to normal, just like everyone else's

shukudai

Confirmed. My autoplay resumes working, probably a few hours ago. Thank Spotify for addressing this. 

Vasil
Status changed to: Fixed

Hey folks!

 

We made some changes backstage and this should now be fixed for everyone!
Only make sure your apps are up to date 🙂