Announcements

Autoplay not working

Status: Fixed

Hey folks,

 

We're receiving reports that Autoplay isn't working.

 

If you’re experiencing this issue, make sure to add your +VOTE and follow the instructions in the Status Update below.

 

We'll be keeping everyone up to speed here, so make sure to Subscribe to this thread. 

 

Thanks! 

 

 

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! Just make sure your app is updated to the latest version.

 

If you're still having trouble, make sure to post a new thread in the relevant help board here.

 

Thanks!

Comments
Lar_kaycee

Android

Samsung Galaxy 21

Spotify version 8.6.40.929

I have not had autoplay in weeks and have tried everything.

Lucilleruiters6

I updated my spotify today and after that my autoplay stopped working and I can't skip. I'm using an Android. 

user120

Plan: Premium

Device: Galaxy S10

OS: Android 11

Spotify Version: 8.6.40.929

Issue:

Same as other users described, tried turning autoplay off and back on, re-installing app with no success. Autoplay was working fine up until a couple days ago.

 

JunePP

Plan

Premium

Country

Thailand

Device

Samsung Galaxy S10+

Operating System

Android version 11
Spotify version

8.6.40.929

Autoplay is not working at all for the past few days even after reinstalling

 
 
 
 
M09W4I

Well, maybe I found the solution.

 

I use Spotify with PC and android, and if you are not in the case, it would be useless.

 

I think the group mode causes it, and follow the steps below.

 

1. Turn on PC and Spotify on it, and play any music.

 

2. Check the Spotify on your android playing music in group mode, and autoplay working on android.

 

3. Stop playing music on PC, and play it on android.

 

4. Then there will be a pop up asking activate group mode, and refuse.

 

5. Check still autoplay working on android.

 

I solved the issue with the steps, and I hope you guys to do, too.

Ki997

I have an Android (Samsung Galaxy S9). I have Spotify Premium and Autoplay hasn't been working for me since yesterday. I have cleaned the data from my phone and from the app, I did uninstall the app and re-installed it back in, I logged out from my account and logged back into it, then I checked if the Autoplay mode was on and is on. I have tried everything that I could but it doesn't work. I hope that this issue gets resolved as soon as possible. 

bvbvn1

Xiaomi note 7

harsh30C

Plan: Premium

Country: India

Device: OnePlus 8T

OS : Android

Issue:

Autoplay feature not working even after following different set of steps mentioned in different threads.

 

 

 

 

 

 

jguerra2021
 

Hi, I have to install an old version, the update of 2021-07-01 has this problem, I hope SPOTIFY can solve this because it is very annoying

Wilko91

I'm having the same issue with autoplay.

 

  • Samsung S10+ - Android version 9
  • Spotify version 8.6.40.929

I've tried a full clean reinstall, tried on 2 different broadband networks and on 4G.

 

This is working fine if I use Spotify through Windows, only having the issue on my phone.