BUG ADS

Status: Closed

Hey guys, just to let you know, the latets AVELLE ad is having problems. It has no sound, it lasts 20 seconds but at the end it does not continue playing music. You gotta restart Spotify. Just a heads up,  because it is an easy fix. Thanks a lot! Hope this helps 😃

Hey @JoaK0,

 

As we've not heard back, we're going to close this one up now.

 

If this happens again however, don't hesitate to get back in touch in a new thread and we'll let the team know.

You can also report this to Support if things keep on misbehaving:

1. Email - https://www.spotify.com/about-us/contact/contact-spotify-support/

2. Twitter - https://twitter.com/SpotifyCares

3. Facebook - https://www.facebook.com/SpotifyCares

 

 

All the best,

/M

Comments
SergioDavid
Status changed to: Need more info

Hey @JoaK0, welcome to the Community!

 

Thanks for letting us know. What device, operating system, and Spotify version are you using? Does this only happen with that ad?

 

Also, how long has this been happening?

 

We'll see what we can suggest once we have this info.

Melody
Status changed to: Closed

Hey @JoaK0,

 

As we've not heard back, we're going to close this one up now.

 

If this happens again however, don't hesitate to get back in touch in a new thread and we'll let the team know.

You can also report this to Support if things keep on misbehaving:

1. Email - https://www.spotify.com/about-us/contact/contact-spotify-support/

2. Twitter - https://twitter.com/SpotifyCares

3. Facebook - https://www.facebook.com/SpotifyCares

 

 

All the best,

/M