Announcements

[BUG] Playlist doesn't contain ths same music on different devices

Status: Closed

Hi,
I have a very strange bug, I have an old playlist with 3 musics in it.
- on my mac (MacOS Sierre 10.12.6 (16G29) spotify 1.0.64.399.g4637b02a), my playlist doesn't contain any song
- on my ipad (iOS 10.0.1, spotify 8.4.20.535), contains the 3 songs
- on my iphone (iOS 10.0.1, spotify 8.4.20.535), contain only one song

Every device is connected to internet and works perfectly.
If I add a music in this playlist in one device, this music appear in the other device too a few seconds later.


2017-10-03 22.50.02.png
2017-10-03 22.50.32.png
Screen Shot 2017-10-03 at 22.51.11.png

Cool @eviljojo22!

 

Glad to hear is working now. Give us a shout if you need us again. We're here to help.

 

Have a nice day 🙂

Comments
Erika
Status changed to: Need more info

Hey @eviljojo22!

 

That's not cool. Could you send us the URI of the playlist? Just right-click the track > Share > URI. Also, have you tried to restart all your devices?

 

We'll be waiting for your reply. 

eviljojo22

I just tried to restart all device, nothing changed.

spotify:user:11147866818:playlist:78iBAz6FPbG43l7TPt9DAE

Erika

Thanks @eviljojo22!

 

We're able to see 3 songs on the playlist from our end. It's not ideal, but the exact steps here should help out: https://support.spotify.com/article/reinstallation-of-spotify/. We'd suggest reinstalling the app in all your devices.

 

Keep us on the loop. 

eviljojo22

Yes it fixed the problem but I have to re downlaod every songs (a lot for me).

JulianA_Bogota

We understand, @eviljojo22.

 

While performing a clean reinstall of the app requires you to resync all your downloaded music (it's super fast via WiFi), it clears your devices from any past cache that Spotify may have stored in them, allowing it to boot nicely from scratch.

 

Could you let us know if everything's alright on your end now? We'll keep an eye open for your reply 🙂

eviljojo22

Thank's, everything work now.

Erika
Status changed to: Closed

Cool @eviljojo22!

 

Glad to hear is working now. Give us a shout if you need us again. We're here to help.

 

Have a nice day 🙂