Announcements

[BUG] Spotify starts automatically with windows, though I disabled this feature

Status: Closed

Since the Last update spotify starts automatically everytime windows boots.

I explicitly disabled this behaviour and since there is no direct way to open a ticket, give feedback or any other way of usefull communication I am forced use this community board.

Please fix this ASAP

Hey all! Thanks for your reports!

 

This is the right place to send over any issues you're having with Spotify. 🙂 Spotify is aware of this one and is looking into things backstage. Keep an eye on this page for updates! Let me know if there's anything else.

 

Have a great day!

Comments
nufuk

OS is -> Windows 7 64bit 

emanuelen5

Same for me. I think it started happening for me yesterday. It is reallly annoying

OS: Windows 10

brightblack

Same thing has been happening to me.

sebasalvo

Same thing happened to me. Please, it would be nice if it could be solved asap.

FlowQ

Same problem since ~2 days. FIX IT!

jazzzzzlover

Same problem, really annoying. Win 7 x64

Sopranik

Same problem. Win 7 x 64. 

My Spotify is doing the same. "Open Spotify automatically after you log into the computer" is set to 'no', yet Spotify starts as soon as I turn computer on.

 

Running Windows 7 64Bit Professional.

Put the following workaround in thread https://community.spotify.com/t5/Desktop-Linux-Windows-Web-Player/Remove-from-startup/m-p/1736232/hi...

 

I am running Windows 10 and (re)installed Spotify a week ago. This autostart thing really annoyed me. I finally managed to come up with a resolution from this very thread that helped. Steps that worked for me:

Open msconfig (Windows key, type msconfig, open System Configuration) or (Windows key + R, type msconfig and then hit enter)

On the screen that opens, goto the startup tab

Click Open Task Manager (which made me think...I could have gotten there faster, by just doing Windows key and typing task, then opening the task manager. But whatever)

In the list on the the tab Start up you will see a line Spotify, click it and then click disable

 

Hope this helps as a work around, spotify needs to fix this though!!

indyluke3

I am having the same bug since the last update.  

Env: prod