Banner ads at bottom play video sound repeatedly during songs

Status: Closed

I'm repeatedly getting video banner ads playing with loud sounds DURING the songs playing. I'm okay with having ads between songs, but not during! And on top of that, it plays like 15 of these video ads back to back with no option to skip or stop or anything so I have to pause my music for ages and wait for all the ads to stop!

Hey!

 

We're closing this thread as we haven't heard from you in a while. If you're still having the same issue, just give us a shout by creating a new thread.

 

All the best.

Comments
Hubo
Status changed to: Need more info

Hey @GoddessArtemis! Thanks for letting me know about this.

 

This sounds odd. Could you send over a screenshot of this ad? Also, could you try to sign out and sign back in in the Spotify app? Let me know how you get on! 🙂

Have a great day!

musicisfleeting

 @Hubo I've also had this problem. Several times in the last month or so. I don't remember the various ads that were playing. The most recent one included a bottom banner video ad from Noble Energy in Colorado. Clicking the banner stopped the noise and took me here: https://www.noblecolorado.com/cng-bus-program-powering-communities/. I'm using an incognito window if that makes a difference.Spotify Ad.PNG

Erika

Thanks for letting us know @musicisfleeting1

 

Does clearing your browser's cache/cookies help?

Is your browser up-to-date?

Does turning the device completely off, and on again help?

Is your operating system up-to-date?

Does the same thing happen in a different browser?

 

Keep us posted. 

Grindstone

I'm getting the same thing with a shampoo ad.

 

Seirously? Operating system up to date? That has jack-all to do with the ad content your ad service injects into the website. Stop with the deflection and contact whatever ad agency runs the service and have them stop running audio-enabled ads for the standard browser ad banner.

GoddessArtemis

It's definitely not an issue with the browser because it's happening to me on the desktop app in windows 10. I'm in Australia and the ad which is mostly doing it repeatedly is Colorbond but I have also once had the issue once with Munchkin Grassfed Formula.

MonicaM_Bogota

Thanks for that info!

 

Can you try the steps here| for us? They should help with this.

 

Let us know how it goes. 

Grindstone

For me, this is an issue on the browser app, not a desktop application.

MonicaM_Bogota

Thanks for that info, @Grindstone.

 

Just to make sure, can you try to log in to your account using a different browser to see if this is still happening?

 

Keep us posted. 

RodrigoPalma
Status changed to: Closed

Hey!

 

We're closing this thread as we haven't heard from you in a while. If you're still having the same issue, just give us a shout by creating a new thread.

 

All the best.