Can't connect to Chromecast Audio

Device:

Apple iPhone

 

Operating System Version:

9.3.1 (buikd: 13E238) 

 

Spotify Version:

Spotify app 5.6.0.1110

 

Description:

Not able to connect the spotify app to Google Chromecast. Problem started two days ago. I get the "connecting" sound it makes when it tries to connect, but then nothing. And songs continues to play on phone, and there's no stream on the Chromecast.

 

To reproduce:

  1. Start Spotify
  2. Select Song
  3. Choose Device "Chromecast"
  4. Silence...

Workaround:

None

 

Additional information:

Can be provided upon request.

 

Hey all! 

 

Thanks for all your reports here and for helping us out. As we haven't seen any recent posts we're going to go ahead and close this thread.

 

If you're still having issues then please try the following;

 

- Restarting your device, and then reinstall the app
- Check for firmware updates on your Chromecast
- Restart your network router.
- Make sure that your Chromecast is connected to the same WiFi network
- Ensure you're not using a VPN

 

These all should help 🙂

Comments
Spotify Legend

Hi everyone!

 

Our Tech team are still looking into this right now. We'll be sure to update you all as soon as we have any info. 🙂

 

Thanks,

Kayleigh

Spotify
Spotify

Hey folks!

 

Just a quick reminder that we're still working on it with our Tech team.

 

If any updates come, we'll let you know.

 

Take care!

Roadie

Problem: Spotify connected to chromecast audio -> Whenever you skip one or more tracks it loses the connection to the chromecast audio and you have to reconnect it.

 

Same problem since months and it seems like nothing is being done about it

 

You can read about it here:

https://community.spotify.com/t5/Android/Chromecast-Audio-problems-skipping-tracks/td-p/1258699

https://community.spotify.com/t5/iOS-iPhone-iPad/Spotify-stops-playing-on-chromecast-audio/m-p/12814...

 

https://community.spotify.com/t5/Android/Chromecast-Audio-problems-skipping-changing-tracks/m-p/1339...

 

https://productforums.google.com/forum/?hl=de#!topic/chromecast/t14lRA0E25U

Spotify Legend
Status changed to: Under investigation

Hey @mrmanson666, welcome to the Community!

 

Can you let us know if the issues exists only with Spotify or if you also experience it with any other apps on your Chromecast device?

 

 

Roadie

Hi @Alejandro_C

 

Thank you for the reply. Unfortunately I have to say it's Spotify only

Spotify Legend

Thanks for letting us know!

 

Just to confirm, have you tried deleting and reinstalling the app on your Chromecast device? Also, is it possible for you to try using a different connection for troubleshooting purposes?

 

We look forward to hearing back from you. 

Roadie

@Alejandro_C yes, tried deleting and reinstalling the app a few times on my mobile. it's not possible to install an app on a chromecast device.

 

I'll see if I can try a different connection. But a lot of people suffer from it so it can't be just my connection.

Regular

Same issue here, widely reported.

 

On a OnePlus 3 here, affecting all my Chromecast Audio devices.

Spotify
Spotify

Hey @mrmanson666, thanks for the extra info.

 

Just to confirm, do you have installed the latest firmware on your Chromecast device?

 

@chrishyder Let us know if trying a different Internet connection works. Let us know what device and operating system you use. We'll see what to suggest.

 

Keep us posted.

Regular

Hi guys

 

Different router produces the same results.

 

This affects my OnePlus 3 handset, iPhone 6S Plus and iPad.

Related Issues