Help Wizard

Step 1

NEXT STEP

[CarPlay] Your Library tab missing

All of a sudden the library tab when using spotify through carplay is gone. Pretty hard to find my music without grabbing my mobile phone.

 

Is there a way to adjust the tabs on the top of the screen so I can get the button to my library back? (added picture I found to illustrate what is missing)10-best-apple-carplay-apps-10.jpg

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! Just make sure your app is updated to the latest version.

 

If you're still having trouble, let us know in the relevant help board here.

 

Thanks!

Comments
jemeenthet
Nevermind, all of a sudden the function is back... weird...
Ddmorris1971

Mine is doing the exact same thing. Except it has not come back. Have any idea why it’s doing that or a way to fix it? 

Fdrsblanket

I’m also having this same issue. Can’t get it to reset. 

peterflew

This morning mine has suddenly gone. Hope it comes back just as mysteriously 

Elena

Hey there @Ddmorris1971, @Fdrsblanket and @peterflew,

 

Thank you for your posts. We're happy to help.

 

In this case we suggest you check out the steps that's provided here under '' Spotify app on car media systems'' on our support site.

 

If that doesn't help, would you mind providing us screenshots of what you can see. It will help us understand more directly what's going on from your end.

 

Keep us posted. We'll have an eye out for your reply.

 

Cheers!

peterflew
Thanks Elena,

As mentioned by others, the Library reappeared the next day
Elena

Hey @peterflew,

 

Thank you for your reply.

 

Really good to hear that it got solved for you 🙂

 

If you have any questions we're always one reply away.

 

Cheers!

chrispau

Hi,

 

I have the same issue with Spotify on Carplay with my Peugeot 5008 from december 2020.

 

Sometimes, randomly, the "my library" tab does not show up on carplay. I have to go through the phone to change the music.

I'm wondering if this is depending on if the app is already active on the iphone when starting the car, or if I launch the app from carplay (and then I don't get all the tabs).... So clearly it seems like a bug.

Any idea where it could come from ?

Eni

Hey @chrispau

 

Thanks for reaching out about this. 

 

Just to confirm, is this only happening when you open the app directly in your car without logging in your phone's app?

 

Also, we suggest that you take a look at this article to check if you've already tried these troubleshooting steps. 

 

Keep us in the loop 🙂 

chrispau
Hi

Actually for the time being it seems random.

Yesterday I launched the app from CarPlay and it didn’t work [cid:9C9DACAD-42EC-413B-AEC6-C2E93CBA3F83-L0-001]

I unplugged the iPhone, close Spotify, reconnect the iPhone, launch Spotify from the iPhone and library was back

[cid:A9E81D90-7DEC-45C9-BE08-7397BBFF8FBA-L0-001]

But this morning I tried again and this time it worked fine at first try.

So I have to make other tests. I’m wondering if this depends what was the last music app I used with CarPlay... I will let you know