Announcements

[Connect] Can't play songs saved to Your Library on Connect devices

Status: Fixed

Hey folks,

 

We’re receiving reports that it's not possible to play certain songs on Connect devices.

 

First, we'd recommend trying a clean reinstall of the app on your device by following the steps here.

 

If after that you’re still experiencing the issue, could you provide us with the following info:

  • device you're connecting from + OS version
  • exact Spotify version
  • external device you're connecting to + version
  • which songs is this happening with?

Once we have that, we will pass it on to the relevant team, who will look further into it.

 

Thanks! Keep us posted 🙂

Hey folks,

Thanks for your patience while we looked into this issue.

We’re happy to say that this should now be fixed for everyone!

 

Make sure you to perform a clean reinstall of the app to ensure the changes are reflected in the app.

 

Thanks!

Comments
PaulMac

Spotify Connect now working for me (Hauwwei P30 connected to Sky Q). Thanks for sorting it out 🙂 

nifkin

It appears to work now for me to, although I still can't stream any podcasts to my Connect device. However, as someone else has said, this problem took a ridiculously long time for Spotify to resolve, whilst in the meantime there were no updates and disinformation from your chat service. Very poor customer service: you need top pick it up.

KingYuk

Can Confirm.

 

Multiple music files downloaded and are still on phone.

Linked *properly* in Playlists.
No longer show up in Playlist. Re-downloaded files. No help.

STILL on phone. Can play OUTSIDE Spotify.

Played some songs at least 3 days ago.

What happened?

I have a Christmas Party coming up with a Playlist on your app that I can NO LONGER USE!

 

FIX!!!

MartinNZ

@KingYuk This issue describe is completely unrelated to the issue described on this thread. Please start a new thread or search others for a solution.

Peter
Status changed to: Fixed

Hey folks,

Thanks for your patience while we looked into this issue.

We’re happy to say that this should now be fixed for everyone!

 

Make sure you to perform a clean reinstall of the app to ensure the changes are reflected in the app.

 

Thanks!

nifkin

Still can't play podcasts though! Sort it out!

fiskie

The issue that this thread was about is indeed fixed for me now! Thanks! 🙂

Manuel_V

The issue is NOT fixed.

 

 

MartinNZ

@Manuel_V  The issue this thread was about IS fixed. Have you updated to current version. 

Manuel_V

Again, the issue is NOT fixed.

 

Either on Android, or windows, nothing works for the saved items.

 

https://photos.app.goo.gl/MukqySa3U9HwuUm19