[Connect] Spotify Connect Issue

Device:

Windows, OS X, Linux, iPhone 6S, Samsung Galaxy S6 Edge

 

Operating System Version:

Windows 8 Pro,El Capitan, Ubuntu 15.04, iOS 9.0, Android 5.0.1.

 

Spotify Version:

1.0.18.60.g5fe0413d

 

Description:

Hi there,

 I'd like to make aware Spotify support aware that many people are complaining about a Spotify Connect issue with several devices including Denon ones.

 We are paying monthly fees to get access to Spotify connect and our deviceq aren't able to play sustained music using the Spotify Connect feature !!

 Please help us rapidly.

 The spotify community thread is the following : LINK

 Thanks for your support.

 

To reproduce:

N/A 

 

Workaround:

N/A

 

Additional information:

N/A

 

 

 

 

 

Hey!

It seems we didn't receive a reply. We're setting this as "Closed" in the meantime.

Feel free to give us a shout if the issue persists 🙂

Status: Closed
0 Likes
Comments
jean3601
Community Legend

Hey @andreysol

 

I have edited your post and removed some confidential information 🙂

 

Have An Awesome Day!

jean3601
Community Legend

Hey Ladies and Gentlemen

 

I am glad you reached out to support, I am Confident in their abilities regarding fixing this issue 🙂

 

Hopefully we can have a fix soon and you guys can go back to enjoying Spotify!

Guilimote
Music Fan

If true, this is good news. But again, I think we are mixing two different issues here:

 

  • Some people (like me) experience gaps and freezes in the playback
  • Some people (like andreysol) are not able to connect at all to the streaming device

Shouldn't we make two clear separate threads? Which one have you escalated to your technical team?

 

Edit: Or maybe I misunderstood your post, and you are simply talking about what we said about reaching the technical support by ourself? In this case, seeing the answers, I wouldn't be so confident, sadly... 😞

jean3601
Community Legend

@Guilimote

 

I was talking about you guys reaching out to Spotify support, by the looks of it, it seems they are gathering information so they can try and track down what is causing this issue 🙂

 

 

 

 

Guilimote
Music Fan

Sadly, it doesn't seem that they plan to do anything on Spotify side:

The last answer I got was that they may have changed something on Spotify side, which causes the issue, and which implies a change in hardware's firmware.

 

So they ask me to contact Pioneer, and request a new firmware. I will do that, and see what Pioneer answers, but I'm really not confident:

  1. In august, when the same issue appeared, it was solved, after a few weeks, without any change on Pioneer side.
  2. If we really need a change on Pioneer side, it will take veryyyyyyyyyyy long (or it may never happen), seeing the time they need to develop Windows 10 drivers (but this is out of Spotify scope)
  3. If we really need changes from hardware manufacturers, it is really scary:  I have invested a lot in a HiFi hardware, which may stop to work from one day to another just because of a decision on Spotify side.

So to sum-up, I will contact Pioneer, but even if they acknowledge the need of a new firmware, it is a VERY bad point for Spotify. It means that all my system may stop to work at any time for many months, or even indefinitely, just because of a spotify update 😞 😞

 

I think I wouldn't recommand anymore a "spotify connect" system to a friend...

xelamok
Regular

Hi,

 

Like Guilimote said there seems to be 2 issues, the one I'm experiencing is the gap/freeze of playback using Spotify Connect on my Denon Heos Link device

 

I already factory reset this one without any improvement, the issue isn't related to the hardware or my network setup as it was working well 2 month ago...

 

I just noticed that the issue happens a lot in the evening, seems to vary depending on the period of the day. Tonight I didn't succeed to play a full song, what a poor service...

 

To reproduce:

 

 

Connect to Denon Heos Link device using Android Spotify application, try to read any song, sometimes the playback freeze, has gap or stop itself, happens a lot in the evening or the Week End...

 

Here is my setup:

 

- Tested with wifi or ethernet (issue remains the same)

- LG G3 with last firmware used as Spotify Connect remote (Spotify app already re-installed, version 4.1.0.868)

- Heos Denon Link with last firmware see details:

 

HEOS App
Version: 1.310.170
Build: 70869
Release: production

Controller
Model: LGE lge g3_global_com LG-D855
OS 5.0
Device ID: 355673068611719

1 HEOS Devices Found
_ _ _ _ _ _ _ _ _ _ _ _

HEOS Link
Name: Salle TV
IP Address: 192.168.2.85
Revision: 3
Version: 1.310.170
Build: 70869
Module: 10
Release: Production
Locale: en_EU
LAN: 00:05:CD:48:25:65
WLAN: 00:05:CD:48:25:64
Connection: Cablé

Guilimote
Music Fan

@xelamok: have you contacted directly Spotify technical support? The more people do it, the more they may take the issue seriously.

 

If there is a problem/incompatibility Spotify introduced, they should correct it them self. They should not rely on a patch from manufacturers firmware.

Same thing if this is a server / ISP issue: we pay for the service, so it is their responsability to deal with network problems.

 

And by the way, I also confirm that it seems to depend on the time of the day.

xelamok
Regular

@Guilimote Thank you for the tip, I just sent a support question talking about this issue.

I hope they will be efficient and solve this problem quick enough, otherwise Deezer is waiting for my money...

xelamok
Regular

Hi all,

 

I just got a "generic" answer from the support telling me to re-install the Spotify Application (easier than searching the real solution).

So I answered with a lot of details, let's hope they take it seriously this time.

xelamok
Regular

Here is their next answer:

 

Hi there,

Thanks for the information. We will be glad to help you with your account. 

If you say you have playback issues only in the evening, then you may need to contact your Internet provider, or to change your router settings in this case. We recommend looking for exact instructions in your router manual or on the router manufacture support site likely under Port Forwarding.

Usually you’ll need to open an Internet browser and type in either: 192.168.0.1 or 192.168.1.1

If you are asked to enter a username/password it will have been included in your packaging or can be found on the router manufacture support site. Some common ones are:


• Username: admin/Password: admin
• Username: admin/Password: password
• Username: [BLANK]/Password: admin

Once in look for Port Forwarding. It may be in Advanced Settings or possibly have another name.

The following IP ranges should be open on port 4070:

78.31.8.0/21
193.182.8.0/21

The number 21 is the prefix length. Please check your manual for how to enter this correctly.

We hope this helps. If there is anything else we can do fro you, just let us know. 

Have a nice day,

 

For me it's not really satisfying because I already have opened port 4070 on my router, if not this shouldn't work at all ?!

Concerning the ISP I doubt they're responsible for such trouble cause other users here have the same problem and different ISPs...

 

 

Related Issues