Connect only plays 100 song chunks of playlists

Device:

 Windows

 

Operating System Version:

Win 7

 

Spotify Version:

10.21.143.g76c19bcd

 

Description:

When I play music over connect the remote computer only seems to have access to the 100 subsequent songs from the song I start playing from. For example, if have a playlist of songs from 1:200 and start playing song 1, then press the previous song button instead of playing song 200 it plays song 100. Subsequent presses of the previous song button play tracks 99,98,97... etc. The same issue appears to occur if I have shuffle turned on.

 

To reproduce:

  1. Play music over spotify connect

Workaround:

 N/A

 

Additional information:

 Occurs both with computer to computer play as well as phone to computer play.

 Only occurs when the playlist is started on the "remote" device. For example, if I want to control my computer via my phone, the bug does NOT occur if I double click a song on my computer and then control everything from my phone. If, however, I open up my phone and select my computer as a remote device and then begin to play music via the phone, the error occurs.

Hey folks,

 

Thanks for your patience while we looked into this.

 

We're happy to say that this issue is now fixed!

Let us know if you're still having trouble by creating a new thread in the relevant help board.

 

Thanks! Stay awesome 😉

 

Comments
auhsor
Music Fan

Bumping this as it is still a very annoying issue.

Argnsoccer
Newbie
This has been happening to me constantly and Im sick of it. Don't want to use spotify anymore this I absurd it was working yesterday and now it doesn't the bug isn't even consistently buggy
Argnsoccer
Newbie
Even tried shuffling before connecting to my computer from outside and it just reshuffle the songs to the closest ones which is really annoying. At least keep the shuffle from before connecting
auhsor
Music Fan

I have contacted support regarding this issue. My continuing subscription to Spotify Premium is riding on this.

auhsor
Music Fan

Spotify support are being useless regarding this bug. My favourite suggestion was to update the OS or restore to factory defaults?! I don't have much faith in their technical support team.

 

Goodman
Community Manager
Community Manager
Status changed to: Not Right Now
 
Goodman
Community Manager
Community Manager
Status changed to: Not Right Now
 
Gavv
Casual Listener

This has been a bug for way too long now. 

auhsor
Music Fan

Indeed - I'll check in with support to see if there is any updates to this issue. They did give me a month free of Spotify Premium which was nice however it did not actually solve the issue.

silversunny
Music Fan

Hi guys,

I also complained about this issue plenty of times here in this forum and also via support team. As expected, no progress so far. The bug sticks here for several month.

For your info, another user opened a similar thread last year and I added a link to your original post:

https://community.spotify.com/t5/Ongoing-Issues/Radio-not-loading-more-songs-when-using-Spotify-Conn...

Please put some comments and give votes to push up the priority a little bit.