Connection Error On Subscription Page (No Network)

Hey folks!

 

We're receiving reports that some users are unable to access the Subscription page. They receive an error that makes it look like no internet connection is active.

 

internet error.png

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! 

 

If you're still having trouble, make sure to post a new thread in the relevant help board here. We can then take a closer look into things for you.

Comments
Mihail
Moderator
Moderator
Status changed to: Need more info

Hey folks,


Thanks for reporting this to us.

 

First, we'd recommend trying to subscribe using another device or a different network.

 

If after that you’re still having trouble with this, could you provide us with the following info:

  • Devices you've tried + their OS version
  • Country
  • Network type that was used (mobile data, WiFi)
  • For WiFi users - are you on a public/office/school or home network?
  • Payment method being used

Once we have that, we will pass it on to the relevant team, who will look further into it.

 

Thanks!

Mihail
Moderator
Moderator
Status changed to: Under investigation

Hey folks,

 

Thanks for reporting this issue to us.

 

We’ve passed your info on to the relevant team, who are currently looking into it.

 

If you’re experiencing this issue, we'd recommend that you first try to subscribe using another device or a different network.

 

If that doesn't fix thing make sure to click +VOTE and Subscribe to the thread to be notified of any developments.

 

Could you also make sure to provide us with the following info, if you haven’t already:

  • Devices you've tried + their OS version
  • Country
  • Network type that was used (mobile data, WiFi)
  • For WiFi users - are you on a public/office/school or home network?
  • Payment method being used

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.

 

zsofianelli
Visitor

Hello, I have the same issue and I tried to pay from different devices, networks, browsers and cards but got the same error.

  • Devices you've tried + their OS version: tried from win10 and macOS
  • Country: Hungary
  • Network type that was used (mobile data, WiFi): tried from my own wifi, from mobile data and from pivate office network
  • For WiFi users - are you on a public/office/school or home network?: it is my own home wifi
  • Payment method being used: visa, mastercard, paypal

 

Eni
Moderator
Moderator
Status changed to: Fixed

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! 

 

If you're still having trouble, make sure to post a new thread in the relevant help board here. We can then take a closer look into things for you.