Connection Failed - [Vivo]

Plan

Premium

Country

 Philippines

Device

Vivo V5

 

My Question or Issue

After my spotify automatically updated via wifi, it won't open anymore. After I tap the app, it will just load for a second, then will give me a black screen and a error message saying connection failed. 

I tried to uninstall the app then install it again, it worked. But after some hours, it went back to the black screen and same Connection Failed message again. 

Screenshot_20180724_010828.png

Hi all,

 

We’re receiving a lot of reports that the app no longer crashes with the ‘Connection Failed’ error message on Vivo devices.

 

We’re marking this thread as ‘Fixed’ because of this. If you’re still experiencing this, feel free to start another thread in the relevant Help board and one of our Stars or us will be happy to continue helping.

 

Thanks!

Related Issues

Comments
nessafaa
Newbie

I have same issue. I'm using vivo V5 with premium plan. The screen goes black and has connection failed message everytime I'm trying to open the app. Please fix this. Thanks

racedg
Newbie

Same problem here

Plan: Premium

Country: Philippines

Phone: Vivo V5

OS: Android Marshmallow 6.0

 

I've cleared the cache, removed the app and reinstalled it several times but the same problem persists.

ShandreiV06
Newbie

I still have the same problem and I uninstalled it almost 4 times this day and after a while it will have again a black sceen and says connection failed. I'm using Vivo y53 and I'm from the Philippines

Eimron123
Newbie
  • I have the same problem.  Im using vivo v9. 
angel021894
Newbie

I am experiencing the same problem. When I open Spotify,it says " Connection Failed" even if I have good internet connection. 

I tried uninstalling and reinstalling the app multiple times. The problem keeps coming back. It is so tiring to be doing it repeatedly because you have to wait for some time before the songs get downloaded. 

I don't deserve this kind of service because my card is being charged every month for my subscription.

I hope this gets fixed the soonest possible time because I am considering unsubscribing.

 

 

ridickracho
Newbie

I have same issue with my vivo1610

Android version 6.0.1

Country is Philippines.

 

This is so annoying.

Please help us. 

pallardy
Newbie

Hi Spotify

 

Same problem here. vivo 1719 (Y69) running Funtouch 3.2 version of Android 7.1.2. Since last update, "Connection failed" appears at start up. Have tried clean uninstall, reboot, log off, etc - no luck. Phone bought in Malaysia, running in New Zealand.

 

Cheers

Vance01
Newbie

Same here. Using x21. Can you please investigte and fix issue asap.  It seems to only be happening with my vivo phone, i have an iphone and another android and they seem to be ok. Thanks. 

Algin
Newbie

Phone: Vivo 1601

Andriod 6.0

Plan: Premium

Country: Philippines

 

Hi, I am also having the same issue. I have already rebooted my phone a few times, also tried to uninstall and reinstall the app a couple of time which makes it okay for a few hours. Has done all the trouble shooting steps that jas been provided here.

 

 And it worries me for the thought that I am almost due for my next months subscription. I wouldn't want to waste money for the stuff that I am unable to use. I hope this will be okay soon. Screenshot_20180724_184118.jpg

 

third88
Newbie

I have the same problem encountered with Spotify app. The last update causes "Connection Failed" error upon opening the app. I've tried almost all of the solutions suggested but its not helping. The problem keeps coming back after a while and this is really tiresome and annoying. I hope this will be solved immediately so can listen again to the music.

 

Device: Vivo V7+

Andriod version: 7.1.2

Country: Philippines

 

Plan: Premium

Screenshot_20180725_071407.jpg