Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Crash or stop playing when sharing track

Status: Closed

I'm on Spotify version 8.4.22.857 armV7 on a Pixel 2016 running Android 8.0.0 (security patch 5 October 2017). I'm not having the issue on my Nexus 7 tablet on the same version. So it seems device specific.

Here's a video Spotify share fail

Whichever way I try to share a track, when I click Share on the menu my song will stop playing, I will return to the playlist, artist page or close the app, stop playing and will be unable to share. This has been happening since 8 October (ish).

I've tried the troubleshooting steps but to no avail. It doesn't seem to matter what the track is or how I'm viewing it. 

Any help as to a fix or a nod that dev knows about this and might be able to fix would be great.

Thanks

Rob

Hey folks!

 

Thanks for confirming things are working here now 🙂

That's great to hear.

 

As we've had no new reports in this thread since, we'll close this one up.

 

If the issue returns however, just give us a shout and we'll get back to you.

 

All the best,

/M

Comments
T68L

Getting the same error. 

Nexus 6p 

Android 8 october security uppdate

Spotify 84.22.857

T68L

 

 

Nandikesha

 Same issue here, with same Spotify version 8.4.22.857, on Google Pixel post-Android 8 October security update. 

ncredsox

Similar issue when trying to share playlist or album.  Google Pixel XL Android v8 with security patch update on October 5 and Spotify 8.4.22.857

DJSkyrockr

Happening on my Pixel XL too. Same setup as above user. 

ncredsox

10.11.2017 

 
1. Installed G-PLaylist widget on Vivoactive HR
 
2. Installed G-Playlist on Pixel XL Android 8.0 Security Patch 10.05.2017
 
3. Uninstalled and re-installed latest version of Spotify v8.4.22.87 armV7
 
4. Select Share playlist (or album) in Spotify 
 
5. Spotify closes when trying to sync with G-Playlist 
 
6 Help!
Oorahduc

I too am having the same problem on the same phone/patch with the same Spotify version.

acalagna

I am having the same issue on my Pixel. It's frustrating. I can share using any other app but not with Spotify. It must be a Spotify issue. 

MattDoblebass

It must be related to a app update before the security patch from October. I'm having this issue on my Nexus 6p for 2 weeks now .

Jkirk

 Having the same issue on Pixel