[Desktop] Repeat One Mode not (and can't be) disabled on Radio Start

Thread: Rock Star Report (possible mention on the community, but can't find the topic!), verified by @Jack_H .
Status: Fixed

Description:

If listening to a track with repeat track (one) mode enabled, upon starting radio repeat track mode is not disabled automatically. Also, due to the design of the radio screen, once started it is not possible to adjust the shuffle or repeat options.

 

Applies to v0.9.7+

 

To reproduce:

  • Navigate to a playlist or artist page.
  • Start playback of a track.
  • Enable repeat track mode by clicking on the repeat option twice (or until the "1" appears).
  • Right click on the track and press start radio (or start any radio). First radio track will loop indefinitely and it is not possible to disable repeat track mode without starting playback from another page first.

Workaround:

  1. Disable repeat track mode manually before starting radio.
  2. If radio is stuck on repeat, navigate to an artist page or playlist, start playback, disable repeat track mode then restart radio.

Additional information:

None.

 

Updates:

2014-07-03: Fixed in desktop v0.9.11.25

 

When posting in this forum please make sure you have read these guidelines.

Status: Fixed
0 Likes

Related Issues

Comments
Rock Star 10
Rock Star 10

Yeah, got another report of this here.

Peter__
Community Legend
Can confirm this is fixed for me! :)