[Desktop] Spotify becomes unresponsive when using Search

When I click on the Search bar and start typing in, the desktop app doesn't respond and for example I can't open my playlists. I need to exit through task manager cause normal exit doesn't work. FIX IT!






Operating System

Windows 10


Hey there folks, 


Thanks for bearing with us while our teams are looking into this!


We're seeing several reports from users that this is now fixed. Could you confirm this for us after updating to the latest version available


If you're still having troubles, @snjx123 has shared a workaround that helped several users here - to sum it up, you can try the following steps:

  1. Toggle 'Show Local Files' ON
  2. Manually unselect each of the sources (iTunes, Downloads, Music Library, etc.)
  3. Once again toggle 'Show Local Files' OFF

It'd be great if you could share a screen recording if none of these do the trick, along with details on your device, OS and Spotify versions. We'll make sure to pass them along to the teams so that can continue looking into this.


We'll be keeping an eye out for your replies!

Casual Listener

same problem here





Operating System

Windows 10

Spotify build :







Operating System 

Windows 10. 

Problems related to my search engine, whenever I type in something the app automatically shuts down. Reinstalling doesn't help at all. 


  • Model or build of your device -> no mobile device, Desktop PC
  • Your OS version - Windows 7
  • Spotify version - Spotify desktop edition
  • Country of residence - germany



I could fix the problem for myself with a clean reinstall, desribed here:



  • Windows 10 PC
  • 19041.388
  • Issue is present on both the current (as of today) standalone desktop version and the Windows Store App version.
  • UK
  • Clean reinstall (deletion of spotify folders in appdata), reinstall during safe mode boot (both versions multiple times)
Casual Listener

clean reinstall doesn't help


Same problem here

  • Model or build of your device

laptop acer

  • Your OS version

windows 10 Version 10.0.17134 Build 17134

  • Spotify version (Microsoft Store version)

  • Country of residence


  • Troubleshooting steps you've tried, but didn't help 

Dont know if it can help or even if it is related but there is an error in event viewer each time I start spotify:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
to the user XXX from address LocalHost (Using LRPC) running in the application container SpotifyAB.SpotifyMusic_1.138.558.0_x86__zpdnekdrzrea0 SID (Unavailable). This security permission can be modified using the Component Services administrative tool.


Update: after following the reinstallation procedure here its working again. Still have the error message though in event viewer so probably not related.


Update2: after a few days, it stops working again.

Music Fan

Windows 10 PC search totally f!@#ed. Another bang-up job team.


Hi guys,

I have the same porblem. The search function does not work and if I close Spotify and want to open it again, it gives me the following error : "The Spotify application is not responding"

I then have to restart my Laptop to be able to use Spotify again.


I already deinstalled and reinstalled Spotify twice.

It's a bit frustrating, since I'm paying for a premium account and have not been able to fully use it for at least two weeks now.

Can you tell me when thise issue will be fixed?

Thanks a lot


Reinstalling only fixes this problem for a few minutes. After a certain time it is bugged like before.

  • Your OS version - Windows 10
  • Spotify version (Microsoft Store-version)
  • Country of residence - Belgium
  • Troubleshooting steps you've tried, but didn't help - Reinstalled Spotify and deleted cache couple of times... nothing helps

Search is unresponsive...

Related Issues