[Desktop] Spotify becomes unresponsive when using Search

When I click on the Search bar and start typing in, the desktop app doesn't respond and for example I can't open my playlists. I need to exit through task manager cause normal exit doesn't work. FIX IT!

 

Plan

Premium

Device

PC

Operating System

Windows 10

 

Hey everyone,

 

Thanks for your reports so far. We’ve passed your info on to the relevant team, who are currently looking into it.

 

If you're experiencing this issue, it'd be great if you could share a screen recording so that our tech folks can see what's happening on your end and get to the bottom of this!

 

Also, don't forget to add your +VOTE and leave a comment with the following details:

  • Device details (build/model/OS)
  • Exact Spotify version
  • Country of residence
  • The exact steps you're taking when you experience the issue
  • Troubleshooting steps you tried

Thanks! We'll keep you up to speed here so make sure to subscribe to this thread.

 

Related Issues

Comments
Newbie

same problem here

Plan

Premium

Country

Israel

Operating System

Windows 10

Spotify build :  1.1.38.558.g4b100958

 

Visitor

Plan

Premium

Country 

Vietnam 

Operating System 

Windows 10. 

Problems related to my search engine, whenever I type in something the app automatically shuts down. Reinstalling doesn't help at all. 

Thanks! 

Newbie
  • Model or build of your device -> no mobile device, Desktop PC
  • Your OS version - Windows 7
  • Spotify version - Spotify desktop edition 1.1.38.558.g4b100958
  • Country of residence - germany

Hi,

 

I could fix the problem for myself with a clean reinstall, desribed here: https://community.spotify.com/t5/Spotify-Answers/How-can-I-perform-a-clean-reinstall-of-the-app/ta-p...

 

Greetings

Visitor
  • Windows 10 PC
  • 19041.388
  • Issue is present on both the current (as of today) standalone desktop version and the Windows Store App version.
  • UK
  • Clean reinstall (deletion of spotify folders in appdata), reinstall during safe mode boot (both versions multiple times)
Newbie

clean reinstall doesn't help

Newbie

Same problem here

  • Model or build of your device

laptop acer

  • Your OS version

windows 10 Version 10.0.17134 Build 17134

  • Spotify version 

1.1.38.558.g4b100958 (Microsoft Store version)

  • Country of residence

french

  • Troubleshooting steps you've tried, but didn't help 

Dont know if it can help or even if it is related but there is an error in event viewer each time I start spotify:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{XX}
and APPID
{XX}
to the user XXX from address LocalHost (Using LRPC) running in the application container SpotifyAB.SpotifyMusic_1.138.558.0_x86__zpdnekdrzrea0 SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

 

Update: after following the reinstallation procedure here https://community.spotify.com/t5/Spotify-Answers/How-can-I-perform-a-clean-reinstall-of-the-app/ta-p... its working again. Still have the error message though in event viewer so probably not related.

 

Update2: after a few days, it stops working again.

Music Fan

Windows 10 PC search totally f!@#ed. Another bang-up job team.

Visitor

Hi guys,

I have the same porblem. The search function does not work and if I close Spotify and want to open it again, it gives me the following error : "The Spotify application is not responding"

I then have to restart my Laptop to be able to use Spotify again.

 

I already deinstalled and reinstalled Spotify twice.

It's a bit frustrating, since I'm paying for a premium account and have not been able to fully use it for at least two weeks now.

Can you tell me when thise issue will be fixed?

Thanks a lot

Newbie

Reinstalling only fixes this problem for a few minutes. After a certain time it is bugged like before.

Newbie
  • Your OS version - Windows 10
  • Spotify version 1.1.38.558.g4b100958 (Microsoft Store-version)
  • Country of residence - Belgium
  • Troubleshooting steps you've tried, but didn't help - Reinstalled Spotify and deleted cache couple of times... nothing helps

Search is unresponsive...