[Galaxy watch app] Spotify app on Galaxy Active 2 watch stopped working after latest Tizen update

Status: Not Right Now

Plan

Premium

Country

Thailand

Device

(iPhone Xr

Operating System

(iOS 14,Tizen 5.5.0.1

 

My Question or Issue

After I updated my samsung watch active 2 to tizen 5.5.0.1 it can't open spotify when I tap on spotify app it will show spotify and keep loading I've tried reset my watch reinstall my app and it still didn't work

Hey everyone,

 

We are renewing the investigation of this issue.

 

If you're currently experiencing this, please head here. You can add your +Vote and subscribe to stay informed about any updates on the matter. Please share the requested info in the new Ongoing Issue thread.

 

Take care!

Comments
ErbMonteiro
I have the same problem
kasidej65

Can you fix it 

Wildcard17

Ive used Spotify for a while now and it's the best music streaming service I've found. I just bought a galaxy watch Active 2. Ever since connecting my watch to my phone and downloading the spotify app the song playing will not match the song shown on the display. Usually something I was listening to hours ago. I will search for and choose a song and the correct song will play but the apps now playing section still displays something different. Ive uninstalled and reinstalled both apps. Changing the watch app from remote to standalone and back helps once in 5 times.  If I can't fix it I'll have to switch services. 

Screenshot_20201006-162105_Settings.jpg
Screenshot_20201006-162153_Settings.jpg
Screenshot_20201006-162307_Watch Active2 Plugin.jpg
Shmuel3
I have the same issue with my new galaxy active 2. Spotify work fine but after update the watch software it keep loading (circle)
kasidej65

That’s exactly what mine problem is

gg_gulacha

Same here. How can we fix it? Do I have to contact Samaung call center instead?

Shmuel3

Do you all using iPhone? 

Maybe it’s the watch app on ios

djaysonx
I have same problem too. Anyone have contacted samsung?
gg_gulacha
I already called Samsung call center this morning. The problem is solved now.

Please follow this step.
Go to Wearable app > Apps > Manage App > Update Spotify app

That's it! Hope you could use Spotify on Active 2 soon!
kasidej65

I don’t see the new version of Spotify on my phone it still 2.3.18