Announcements

Horrible Loud Static only in left headphone

Status: Fixed

 

Plan

Premium

Country

United States

Device

Samsung Galaxy S6

Operating System

Android

 

My Question or Issue

Suddenly, my premium account, which is linked via facebook, will not play music through my headphones. Instead, I get an extremely loud static noise coming through only the left earbud. The second I unplug my headphones, the music plays fine on my phone speaker. I even tried a different pair of headphones, same issue. I logged into a different account, not premium nor connected via facebook, same headphones, same phone- no static. What's going on? I don't pay for premium every month to not be able to listen to my music. 

*Edit: I've reinstalled the app twice and restarted my phone three times. Neither fixed the issue. This only started today.

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone! Make sure your app is updated to the latest version.

 

If you're still having trouble, make sure to post a new thread in the relevant help board here.

 

Thanks!

Comments
bauhaus493

Having the exact same issue here, also with a Galaxy S6.

edit: My account isn't linked to Facebook though, not sure if that's what's causing the issue.

VPLR

I have the same identical problem with the same phone. Started today

Mine isn't linked to anything as i only use my phone to make calls and listen to Spotify. This seems to be some Galaxy S6 specific issue.

MafuaMamea

Same issue, same phone 

kettensegenjonn

Same phone, started today

pinklavender

same problem, same phone, started today too

DandeKonc

Same started happening to me today - S6 edge.

same thing with me, s6 edge

had the shock of my life when i put my headphones in

XavHD

I have the same issue when headphones are plugged in. S6, too

 

Wangbacca

GF is having the same issue just now. 

 

Earbuds or any type of headphones plugged in = extremely loud static playing instead of music. 

Nothing plugged in = music plays through phone speakers normally.

 

Galaxy S6, app is up to date.

landonholmes

Wife has same issue as of this morning. Samsung Galaxy S6. Tried a reinstall a few times. Tried clearing cache and data for app in system settings. Nothing fixes it so far.