Announcements

Impossible to play track - Stop -Resume - stop again

Status: Fixed

Hello everybody,

I've just changed computer and installed Spotify on the new one (Dell computer).
While I'm listening to my music, every track stops at a certain point (and the message that it's impossible to play the track pops up), and then resume playing, and then stops again, and so on till the end of the song.
WHY? 
Those are the same song I've listened till yesterday on the other computer without any kind of trouble. 
I've uninstalled and reinstalled spotify but there's still the same problem.
Help anyone?

 

Thanks

Hey everyone!

 

We're closing this thread since the latest update seems to have fixed this issue.

 

Don't hesitate to open a new thread if anything else comes up.

 

All the best.

Comments
Keltset82

I'm experiencing the same issue. 

Hubo
Status changed to: Need more info

Hey @FedericaBarberi! Thanks for letting me know!


That's not cool! Let's get to the bottom of this. Could you try to do a full reinstall of the Spotify app with these steps? That might help here. Also, it might help to check if your audio drivers are up-to-date. I recommend reaching out to your Dell for more support on updating your audio drivers. Let me know how you get on! 🙂

 

Have an awesome day!

Keltset82
I have a totally unrelated PC, and yet the same problem.
Hubo

Hey @Keltset82, thanks for letting me know!

 

That's not cool! Could you try to do a full reinstall of the Spotify app with these steps as well? Also, could you make sure your audio drivers are on the latest version available? That should help. Let me know how you get on! 🙂

 

Have an awesome day!

Keltset82
Ok, did the reinstall, now it seems to work fine… Thanx
Hubo

Hey @Keltset82! Thanks for keeping me posted!

Great to hear things are working again! If there's anything else, feel free to give me a shout! 🙂

 

Have an awesome day!

emaper

Ciao!

 

It turns out that's a pretty common issue among users that have been logged for a long period of time. Is it cache? Nope, you just have to reach your account settings on Spotify, then remove all the apps which have access to your account (menu bar on the left > Apps) and disconnect from al the devices (menu bar on the left > Account summary > scroll down to "Disconnect everywhere").

Now you just have to connect again with your account credentials, (better don't use Facebook), and... Bob's your uncle!

Lemme know!

 

Emanuele

FedericaBarberi

@emaper grazie per il suggerimento! Unfortunately that didn't work 😞 

FedericaBarberi

@Hubo I did the uninstall and reinstall procedure and it still doesn't work 😞

Keltset82

I thought that the reinstall worked, but this morning I'm having the same issue. I tried the disconnection procedure, but didn't work.

Now I switched to the web player, wich seems to work fine.