Announcements

Impossible to play track - Stop -Resume - stop again

Status: Fixed

Hello everybody,

I've just changed computer and installed Spotify on the new one (Dell computer).
While I'm listening to my music, every track stops at a certain point (and the message that it's impossible to play the track pops up), and then resume playing, and then stops again, and so on till the end of the song.
WHY? 
Those are the same song I've listened till yesterday on the other computer without any kind of trouble. 
I've uninstalled and reinstalled spotify but there's still the same problem.
Help anyone?

 

Thanks

Hey everyone!

 

We're closing this thread since the latest update seems to have fixed this issue.

 

Don't hesitate to open a new thread if anything else comes up.

 

All the best.

Comments
Keltset82

@ZullyB Ok, using my brother's account, I was able to go through half an album without any stops. Any suggestions?

Alfredo

Hey folks!

 

Thanks for getting back to us.

 

Just to confirm, is this happening to specific songs, albums, or playlists?

 

Also, do you have the content that's pausing saved as local files on your devices? If so, try disabling the local files under the Spotify Settings > Local Files, and turn all the sources off.

 

Keep us posted.

emaper

@AlfredoHi Alfredo,

This issue is preventing us from listening to every song/album on Spotify, it makes no difference if the content has been saved locally or it's beeing streamed.

In my case, Spotify's apps (on Mac and iPhone) are fresh-installed and updated to the last version available, and the "Local files" option is turned off. Still, the problem persists. My premium membership has expired yesterday so I'm unable to do further tests.

 

Thanks for your help, we really appreciate it.

Emanuele

Alfredo

Hey @emaper!

 

If your Premium account expired after reinstalling Spotify, please try reinstalling it again now that's Free. Also, do you happen to have a different device you could use to see if it behaves the same?

 

Keep us in the loop.

emaper

Ciao @Alfredo

As I said before, the problem persists on all the devices of my own, (MacBook Pro, iPhone and Chromecast). I hadn't the chance to give it a try now that my Premium membership has expired but I'll do ASAP. On second thought, I'd unlikely associate this issue to a hardware/software related problem... In fact, I do think it's related to the plan.

 

E.

Keltset82

Hi,

@Alfredo, I agree with @emaper, I had no problem from the same PC by logging in with my brother's credentials. Thus, it's seems unlikely to be related to PC configuration. Again, I have no problem with my other devices (honor 6x, Asus zenpad Z300M), and the issue doesn't happen for specific songs or artists, it happens for everything I tried to listen to.

Alfredo

Alright, thanks for getting back to us with this info!

 

In this case, let's try removing any offline devices you may have linked to your Spotify account. To do so, just log in here, head to Offline Devices, and click Remove All Devices.

 

Once the devices are removed, try reinstalling one more time before trying again. This'll make sure there aren't multiple cache memories allocated to the same device that could be causing this issue.

 

Let us know how it goes.

FedericaBarberi

@Alfredo

I confirm that my issue happens just when I listen to spotify on the Dell computer. I have an Asus computer and a Samsung smartphone and the problem doesn't exist there. 
I already did the procedure last week: disconnecting from all devices and uninstall and reinstall the app on the computer, but the problem was still there. I did it again this morning and by now the problem seems solved.

If it appears again I'll let you know.
Thanks 🙂

Keltset82

Hi

@Alfredo, in my case, after logging in with a different account I found an update that I've somehow missed. Today everything is going smoothly... finger crossed!

Alfredo

Hey!

 

Glad to hear everything seems to be up and running good now.

 

We'll leave the thread open in case the issue comes back.

 

Have a great week 🙂

Env: prod