Help Wizard

Step 1

NEXT STEP

Jam isn't working

We've been getting reports that Jam is not working. Some users are getting the error message 'The host device cannot play this content' or 'This content cannot be played on the server's device'.

This is currently being looked into.

Hey folks,

 

We're glad to announce that this issue should now be resolved 🙂 
In case things are still not working for you, try clearing your app's cached data.
If that doesn't help and the issue remains - do let us know 🙌🏼

Comments
I am tryng to use the Jam feature with my friends. We all have premium accounts. We have used it successfully several times before, but it is not working now. The songs are not appearing for others, and we are getting messages that say "Host cannot play content"
I’ve tried joining on both my phone and iPad. When I join the jam, nothing plays unless it’s what I was already listening to. If I skip songs, it still skips it on the host’s end but they aren’t the same songs. If I’m not listening to anything before joining the jam, every song refuses to play. Both the host and I have tried logging out and back in multiple times, updating the app, updating our devices, deleting and reinstalling the app, and restarting the jam several times. I’ve never had this problem before, any tips?
Bezzi04

I’m having this issue as well, so annoying

Last night i planned to do a jam session with a friend. Firstly he shared the link for jam and i joined but the songs were not playing on mt device.
Then i also shared the link and same happened to him songs not playing on his device.
We both have premium plans and i tried the same with other friend also and same issue occurred.
Bezzi04

Solution: use QR code of you can, that’s how I got it to work, I just sent it over email to be scanned by other persons phone

Maria
Status changed to: Under investigation
Hey there folks!

Just to make sure we cover all bases, would you mind clearing store cache from the app & log out and back in again? You can also try a clean reinstall of the app, which ensures you're running the latest version.

Shouldn't that do the trick, feel free to let us know the following details, so we can pass it onto the right team:
  • The model of your device and its OS version.
  • The Spotify version.
  • Any troubleshooting that you've tried.
Many thanks!
araj13713

Yeah same issue here also it’s not working 

dclay311

This has been happening to me for the past few days. 

Have all jam participants log out of Spotify and reinstall the app. Then it should work again! 

Vasil
Status changed to: Fixed

Hey folks,

 

We're glad to announce that this issue should now be resolved 🙂 
In case things are still not working for you, try clearing your app's cached data.
If that doesn't help and the issue remains - do let us know 🙌🏼

Pankay4

Hello, this is still not working. I tried the jam feature just now and it still says “waiting for host to start playback”

 

I have updated the app and uninstalled and reinstalled, logged out and logged back in, cleared cache and still does not work.