Announcements

LG TV App Skipping all songs

Status: Closed

I am using Spotify Premium on my 2016 Macbook, IPhone 7, and an LG 43UM7600PLB from 2020. This all worked fine until 3 days ago when the app on the LG TV stopped working.

 

Problem: On the LG TV app Spotify skips songs after 1 second and jumps to the next song in the playlist. When reaching the end of the playlist, it plays that song for 10 seconds before stopping. After that it no longer responds to input from the remote. The apps on Macbook and IPhone work fine. All other apps on the TV work fine.

 

I tried/checked:

- TV has a 100Mbs connection (checked with speed test)

- Reinstalled LG Spotify app. No change.

- Reset TV to factory settings and reinstalled app. Worked for 1 hour, then back to problem.

- Reset the network connection on TV. No change.
- Reinstalled apps on Phone and Macbook. No change.

- Disconnected all devices from account and logged in again. No change.

 

Any ideas?

 

Ps: I've now done about 7 captchas, had to update the labels twice, and am now waiting for "Post flooding detected (user tried to post more than 2 messages within 300 seconds)". This board is as usable as a car without steering wheel...

Hey folks, 

 

Since we have not received any new reports on this issue, we'll be closing it. 

 

We recommend keeping your app up to date with the latest Spotify version available for you. If you're still experiencing this issue, make sure to create a new thread in the Help Boards.

 

Take care.

Comments
Alex

Hi @dfshk,

 

Thanks for reaching out about this in the Community!

 

Can you try logging in with a different account on the TV App and see if everything works as expected? 

 

Let us know how you get on with this.

 

We've passed on the feedback you have on the functionality of posting on the forum to the relevant team.

 

Cheers.

russeli

I'm encountering this issue as well on version 2.0.20, I believe it was working fine on the earlier version before updating to the latest version today.

 

Like described by dfshk, Spotify tries playing songs skipping forwards until playing some song for ~10 seconds and then the song stops playing. Looking at the status from PC with Spotify Connect it looks the song is still playing, but the TV isn't playing any audio and the Spotify TV app doesn't show playing status on the side navigation bar. The app is still responsive, but clicking on any play button doesn't do anything.


I tried creating a new account and managed to get a playlist playing properly. After that I logged back in to my account to see if the issue still occurs there, it does. Then logged back in to the newly created account and the issue is there as well.

Ver

Hey @russeli,

 

Thanks for posting here 🙂

 

We'd suggest you give these steps a go to check if anything changes.

 

If the issue persists, could you share with us a video recording of the issue? We'll look into this further.

 

Keep us in the loop! We'll be right here if you have any questions.

 

dfshk

Works fine with a second account for a while but then breaks down as well. As indicated in my original post I've tried all the suggestions in your link:

  • Make sure your TV is connected to the internet
  • Check your TV app store for any updates to the Spotify app
  • Check your TV's software is up-to-date
  • Restart the Spotify app
  • Restart your TV
  • Restart your WiFi
  • Delete the Spotify app, then reinstall it onto your TV
  • If possible, try a different WiFi connection

The only thing that helps a bit is resetting the entire TV. But even then the app stops again after 20min or so. The problem is clearly the LG app.

leo_oliveira
The same thing is happening to me and every TV in my house.

I followed all the steps indicated and yet the problem persists.
Novy

Hey there @leo_oliveira

 

Thanks for reaching out about this in the Community. 

 

Would you mind sending over a video where we can take a better look at this issue?

 

You can send a link to it or attach it using the Insert Video option in the post editor. 

 

We'll be on the lookout.

dfshk

I appreciate you are helping others as well, but I am still waiting for some suggestions or solutions?

Novy

Hi @dfshk

 

Thanks for getting back to us. 

 

We'd like to take a better look at what's happening in order to continue investigating this issue, and it would be very helpful if you could include some videos of what you're seeing from your end.

 

Keep us posted!

dfshk

Video is attached. What is happening:

1. Start playlist

2. Skips through all songs in the playlist (sometimes plays 1-2 sec)

3. Starts playing the final song (as there is nothing to skip)

4. Jumps back to overview screen

5. Music stops

6. TV app does not respond to remote input.

 

I've tried:

- reset and reinstalled the TV App

- reset the mobile phone app

- reconnected the accounts to the devices

- reset entire TV (helped for 30min, then back to above behaviour).

Mihail
Status changed to: Under investigation

Hey folks,

 

Thanks for reporting this issue to us.

 

We’ve passed your info on to the relevant team, who are currently looking into it.

 

If you’re experiencing this issue, make sure to click +VOTE and Subscribe to the thread to be notified of any developments.

 

Could you also make sure to provide us with the following info, if you haven’t already:

  • device + OS version
  • exact Spotify version

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.